È visualizzati ancora messaggi di errore imprevisto quando si esegue il comando OwaConnectivity di test o il comando ActiveSyncConnectivity di test dopo l'applicazione hotfix KB954213 su un server basato su Exchange 2007 Service Pack 1

Traduzione articoli Traduzione articoli
Identificativo articolo: 968224 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Applicare l'aggiornamento rapido descritto nell'articolo della Microsoft Knowledge Base (KB) 954213 in un computer in cui è in esecuzione Exchange Server 2007 Service Pack 1 (SP1). Quindi quando si esegue in Exchange il comando OwaConnectivity di test o il comando ActiveSyncConnectivity di Test Management Shell, è ancora ricevere messaggi di errore imprevisti.

Ad esempio, se si esegue il comando seguente:
Test-OwaConnectivity -MailboxServer <servername> -AllowUnsecureAccess:$true -ClientAccessServer <servername>  | fl 
è visualizzato il seguente messaggio di errore:

WARNING: The test was unable to log on to Outlook Web Access because of an authentication failure. 
WARNING: The test for URL '<OWA URL>' failed. 
AuthenticationMethod   : FBA 
ClientAccessServer     : <servername> 
Scenario               : Logon 
ScenarioDescription    : Log on to Outlook Web Access and verify the response page. 
PerformanceCounterName : Logon Latency 
Result                 : Skipped 
MailboxServer          : <servername>
StartTime              : <Date, Time>
Latency                : <Time>
SecureAccess           : True 
Error                  : The test was unable to log on to Outlook Web Access because of an authentication failure. 
UserName               : <username> 
VirtualDirectoryName   : owa (Default Web Site) 
Url                    : <owa URL>
UrlType                : Internal 
EventType              : Warning 
Port                   : 0 
ConnectionType         : Plaintext


Se si esegue il comando seguente:
Test-ActiveSyncConnectivity -MailboxServer <servername> -TrustAnySSLCertificate:$true   | fl
è visualizzato il seguente messaggio di errore:

ClientAccessServer     : <servername>
Scenario               : Options 
ScenarioDescription    : To retrieve the Exchange ActiveSync protocol version, issue an HTTP OPTIONS command. 
PerformanceCounterName : DirectPush Latency 
Result                 : Failure 
MailboxServer          : <servername>
StartTime              : <Date, Time>
Latency                : <time>
SecureAccess           : True 
Error                  : [System.Net.WebException]: The remote server returned an error: (401) Unauthorized.
......
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
954213Tutti i comandi di test correlati al Server Accesso Client un errore quando si eseguono i comandi su un server di Exchange 2007 in uno spazio dei nomi disgiunto

Cause

Questo problema si verifica quando viene creato automaticamente un utente di prova dopo aver eseguito il comando di OwaConnectivity di test o il comando ActiveSyncConnectivity di test sul server Accesso Client. Quando l'utente viene creato, la proprietà di UserPrincipalName è impostata con il nome del server cassetta postale di dominio. In genere, il server di Exchange si presuppone che nome di dominio del server delle cassette postali è sempre un nome di dominio del servizio di directory di Active Directory e che utilizza la proprietà di UserPrincipalName nel formato "dominio\utente". Tuttavia, il nome di dominio di Active Directory non è valida in uno scenario di spazio dei nomi disgiunto.

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo 9 per Exchange 2007 Service Pack 1. Per ulteriori informazioni sull'aggiornamento cumulativo 9 per Exchange Server 2007 Service Pack 1, vedere il seguente argomento della Guida in linea di Exchange:
Description of Update Rollup 9 for Exchange Server 2007 Service Pack 1
Per ulteriori informazioni su come installare il service pack più recente di Exchange o aggiornamento cumulativo, vedere il seguente argomento della Guida in linea di Exchange:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Per ulteriori informazioni, visitare il sito di Web di Microsoft:

http://technet.microsoft.com/en-us/library/bb676377(EXCHG.80).aspx

Proprietà

Identificativo articolo: 968224 - Ultima modifica: venerdì 17 luglio 2009 - Revisione: 1.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2007 Service Pack 1 alle seguenti piattaforme
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Chiavi: 
kbmt kbsurveynew kbfix kbexpertiseinter kbqfe KB968224 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 968224
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com