Você continuar recebendo mensagens de erro inesperado quando você executa o comando Test-OwaConnectivity ou o comando teste ActiveSyncConnectivity após aplicar o hotfix KB954213 em um servidor baseado no Exchange 2007 Service Pack 1

Traduções deste artigo Traduções deste artigo
ID do artigo: 968224 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Aplicar o hotfix descrito no artigo Microsoft Knowledge Base (KB) 954213 em um computador que está executando o Exchange Server 2007 Service Pack 1 (SP1). Em seguida, quando você executa o comando Test-OwaConnectivity ou o comando Teste ActiveSyncConnectivity no Exchange Management Shell, você ainda receber mensagens de erro inesperado.

Por exemplo, se você executar o comando a seguir:
Test-OwaConnectivity -MailboxServer <servername> -AllowUnsecureAccess:$true -ClientAccessServer <servername>  | fl 
você receber a seguinte mensagem de erro:

WARNING: The test was unable to log on to Outlook Web Access because of an authentication failure. 
WARNING: The test for URL '<OWA URL>' failed. 
AuthenticationMethod   : FBA 
ClientAccessServer     : <servername> 
Scenario               : Logon 
ScenarioDescription    : Log on to Outlook Web Access and verify the response page. 
PerformanceCounterName : Logon Latency 
Result                 : Skipped 
MailboxServer          : <servername>
StartTime              : <Date, Time>
Latency                : <Time>
SecureAccess           : True 
Error                  : The test was unable to log on to Outlook Web Access because of an authentication failure. 
UserName               : <username> 
VirtualDirectoryName   : owa (Default Web Site) 
Url                    : <owa URL>
UrlType                : Internal 
EventType              : Warning 
Port                   : 0 
ConnectionType         : Plaintext


Se você executar o comando a seguir:
Test-ActiveSyncConnectivity -MailboxServer <servername> -TrustAnySSLCertificate:$true   | fl
você receber a seguinte mensagem de erro:

ClientAccessServer     : <servername>
Scenario               : Options 
ScenarioDescription    : To retrieve the Exchange ActiveSync protocol version, issue an HTTP OPTIONS command. 
PerformanceCounterName : DirectPush Latency 
Result                 : Failure 
MailboxServer          : <servername>
StartTime              : <Date, Time>
Latency                : <time>
SecureAccess           : True 
Error                  : [System.Net.WebException]: The remote server returned an error: (401) Unauthorized.
......
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
954213Todos os comandos de teste que relacionadas ao servidor de acesso para cliente falham quando você executar os comandos em um servidor Exchange 2007 em um espaço para nome separado

Causa

Esse problema ocorre quando um usuário de teste é criado automaticamente depois de executar o comando Test-OwaConnectivity ou o comando Teste ActiveSyncConnectivity no servidor acesso para cliente. Quando o usuário é criado, a propriedade UserPrincipalName está definida com o nome de domínio do servidor de caixa de correio. Normalmente, o servidor do Exchange assume que o nome de domínio do servidor de caixa de correio é sempre um nome de domínio do serviço de diretório do Active Directory e usa a propriedade UserPrincipalName no formato "domínio\usuário". No entanto, o nome de domínio do Active Directory não se aplica em um cenário de espaço para nome separado.

Resolução

Para resolver esse problema, instale o Update Rollup 9 para o Exchange 2007 Service Pack 1. Para obter mais informações sobre o Update Rollup 9 para Exchange Server 2007 Service Pack 1, consulte o seguinte tópico de Ajuda do Exchange:
Description of Update Rollup 9 for Exchange Server 2007 Service Pack 1
Para obter mais informações sobre como instalar o service pack mais recente do Exchange ou rollup de atualização, consulte o tópico seguinte da Ajuda do Exchange:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Para obter mais informações, visite o seguinte site:

http://technet.microsoft.com/en-us/library/bb676377(EXCHG.80).aspx

Propriedades

ID do artigo: 968224 - Última revisão: sexta-feira, 17 de julho de 2009 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Service Pack 1 nas seguintes plataformas
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Palavras-chave: 
kbmt kbsurveynew kbfix kbexpertiseinter kbqfe KB968224 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 968224

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com