Kontosperrungsrichtlinien funktioniert korrekt nicht für ADAM-Benutzerkonten, wenn das Kennwort abläuft und das falsche Kennwort, während der Bindung eingegeben wird

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 968225 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Active Directory Application Mode (ADAM) Service Pack 1 (SP1) ist auf einem Computer installiert, auf dem Windows Server 2003 Service Pack 1 (SP1) oder Windows Server 2003 Service Pack 2 (SP2) ausgeführt wird.
  • Kontosperrungsrichtlinie ist konfiguriert und angewendet zu ADAM. Wenn Sie die Kontosperrungsrichtlinie konfigurieren, geben Sie die Anzahl ungültiger Anmeldeversuche, die ein Benutzerkonto gesperrt werden, in der Gruppenrichtlinieneinstellung Kontensperrungsschwelle führt.
  • Sie versuchen, binden an ADAM, indem Sie mit einem ADAM-Benutzerkonto, dessen Kennwort abgelaufen ist.
In diesem Szenario die Kontosperrungsrichtlinien nicht ordnungsgemäß funktioniert, und das BadPwdCount -Attribut für das Benutzerobjekt wird nicht erhöht.

Beispielsweise wird die Kontosperrungsrichtlinie konfiguriert, um ein Benutzerkonto nach drei Sperren ungültiger Kennworteingaben. In diesem Szenario ist das Benutzerkonto nicht gesperrt. Benutzer können unterschiedliche Kennwörter nach drei versuchen weiterhin versuchen.

Hinweis: Dieses Problem tritt auch auf, wenn Administratoren ADAM Benutzer ihre Kennwörter ändern, indem Sie den Wert des Attributs Pwdlastset auf 0 festlegen erzwingen.

Ursache

ADAM ist nicht den Wert des Attributs BadPwdCount erhöht, wenn ein falsches Kennwort eingegeben wird, nachdem das ursprüngliche Kennwort abgelaufen ist.

Lösung

Hotfix-Informationen für Windows Server 2003

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, muss der Computer Windows Server 2003 Service Pack 1 oder Service Pack 2 installiert sein.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Informationen zur Registrierung

Um diesen Hotfix zu verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time aufgeführt (UTC). Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Server 2003 SP1 x 86-basierte version
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Samsrv.dll5.2.3790.3299461,82423-Feb-200910: 33X 86
Windows Server 2003 SP2, x 86-basierte version
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Samsrv.dll5.2.3790.4464454,65623-Feb-200910: 48X 86
Windows Server 2003 x 64-basierte version
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Samsrv.dll5.2.3790.32991,059,32823-Feb-200908: 29X 64
Windows Server 2003 SP2, x 64-basierte version
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Samsrv.dll5.2.3790.44641,059,32823-Feb-200908: 35X 64

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen über die BadPwdCount-Attribut finden Sie im folgenden Artikel der Microsoft Knowledge Base:
900215Wie funktioniert das BadPwdCount-Attribut in Windows 2000 und Windows Server 2003
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
919336Fehlermeldung, wenn Sie versuchen, mithilfe eines Kontos, gesperrt ist oder mit ein abgelaufenes Kennwort, zu ADAM binden
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684 Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 968225 - Geändert am: Mittwoch, 25. März 2009 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Keywords: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbsurveynew kbqfe kbhotfixserver KB968225 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 968225
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com