O Forefront Security para Exchange Server não é possível iniciar trabalhos de verificação em tempo real durante a inicialização, e os códigos de erro "0x80030020" e "0x80030021" são registrados

Traduções deste artigo Traduções deste artigo
ID do artigo: 968253 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

No Microsoft Forefront Security para Exchange Server, os trabalhos de verificação em tempo real não podem ser carregados como esperado. Além disso, os seguintes erros são registrados no arquivo programlog.txt ou no arquivo HRLog.txt:
0X80030020 (STG_E_SHAREVIOLATION)
0X80030021 (STG_E_LOCKVIOLATION)

Causa

Software de monitoramento de desempenho de terceiros carrega o arquivo FSCPerfMonitor.dll para acessar o Forefront Security para Exchange Server contadores de desempenho. Em determinadas circunstâncias, uma exceção pode ocorrer em processo FSCPerfMonitor.dll. Essa exceção faz com que o desempenho de terceiros software deixe um identificador aberto para o arquivo Scanjobs.fdb de monitoramento. Quando o Forefront Security para Exchange Server posteriormente tenta ler a partir do arquivo Scanjobs.fdb, o arquivo Scanjobs.fdb tem um bloqueio no próprio. Portanto, o Forefront Security para Exchange Server Falha ao iniciar os trabalhos de verificação em tempo real.

Resolução

Para resolver esse problema, instale o Microsoft Forefront Security para Exchange Server com Service Pack 2 (SP2). Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
960465Descrição do Forefront Security para Exchange Server com Service Pack 2

Propriedades

ID do artigo: 968253 - Última revisão: quarta-feira, 1 de julho de 2009 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Forefront Security for Exchange Service Pack 1
  • Microsoft Forefront Security for Exchange Server
Palavras-chave: 
kbmt kbqfe kbexpertiseinter kbsurveynew kbprb KB968253 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 968253

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com