Mensaje de error cuando intenta asignar a una unidad de red de un recurso compartido DFS mediante un nombre de usuario diferente que lo que utilizó para iniciar sesión en Windows Vista: "no existe un inicio de sesión especificado. Se puede ya que haya terminado."

Seleccione idioma Seleccione idioma
Id. de artículo: 968264 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Inicie sesión en su equipo de escritorio de Windows Vista mediante su cuenta de dominio normales. Cuando utilice otras credenciales para asignar a un recurso compartido del sistema de archivos distribuido (DFS), recibirá el siguiente mensaje de error:
ERROR_NO_SUCH_LOGON_SESSION winerror. Un inicio de sesión especificado no existe. Se puede ya que haya terminado.

Causa

Este comportamiento se produce cuando está habilitada la directiva de acceso de red "No permitir el almacenamiento de credenciales o .NET Passports para la autenticación de red".

Solución

Para solucionar este comportamiento, siga estos pasos:
  1. En el servidor de administración, haga clic en Inicio , haga clic en Ejecutar , escriba gpedit.msc y haga clic en Aceptar .
  2. En Configuración del equipo, expanda Configuración de Windows , expanda Configuración de seguridad , expanda Directivas locales y, a continuación, expanda Opciones de seguridad .
  3. En el panel directiva , haga clic con el botón secundario del mouse en acceso de red: no permitir el almacenamiento de credenciales o .NET Passports para la autenticación de red, haga clic en Propiedades , haga clic en deshabilitado y, a continuación, haga clic en Aceptar .

Estado

Este comportamiento es por diseño.

Propiedades

Id. de artículo: 968264 - Última revisión: martes, 3 de marzo de 2009 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Enterprise
  • Service Pack 1 para Windows Vista
  • Windows Vista Service Pack 2
Palabras clave: 
kbmt kbsurveynew kbprb KB968264 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 968264

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com