Mensagem de erro quando tenta mapear para uma unidade de rede de uma partilha DFS utilizando um nome de utilizador diferente daquele que utilizou para iniciar sessão no Windows Vista: "A sessão especificada não existe. -Poderá já foram terminado."

Traduções de Artigos Traduções de Artigos
Artigo: 968264 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Iniciar sessão no computador pessoal Windows Vista utilizando a conta de domínio normal. Quando utilizar outras credenciais para mapear para uma partilha de sistema de ficheiros distribuído (DFS), receberá a seguinte mensagem de erro:
ERROR_NO_SUCH_LOGON_SESSION winerror. Uma sessão de início de sessão especificado não existe. -Poderá já foram terminado.

Causa

Este comportamento ocorre quando a política de acesso de rede "Não permitir o armazenamento de credenciais ou .NET Passports para autenticação de rede" estiver activada.

Como contornar

Para contornar este comportamento, siga estes passos:
  1. No servidor de gestão, clique em Iniciar , clique em Executar , escreva gpedit.msc e, em seguida, clique em OK .
  2. Em configuração do computador, expanda Definições do Windows , expanda Definições de segurança , expanda Políticas locais (Local Policies) e, em seguida, expanda Opções de segurança .
  3. No painel de política , clique com o botão direito do rato acesso à rede: não permitir o armazenamento de credenciais ou .NET Passports para autenticação de rede, clique em Propriedades , clique em desactivado e, em seguida, clique em OK .

Ponto Da Situação

Este comportamento ocorre por predefinição.

Propriedades

Artigo: 968264 - Última revisão: 3 de março de 2009 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Service Pack 1
  • Windows Vista Service Pack 2
Palavras-chave: 
kbmt kbsurveynew kbprb KB968264 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 968264

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com