The FSCController.exe process stops and then restarts, and e-mail notifications stop working in Forefront Security for SharePoint

Article translations Article translations
Article ID: 968317 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

On a computer that is running Microsoft Forefront Security for SharePoint, the FSCController.exe process stops and then restarts, or the process stops responding. You may also experience the following symptoms:
  • E-mail notifications from Forefront Security for SharePoint stop working.
  • The Forefront Security for SharePoint Administrator stops responding and the following status message appears at the bottom of the screen:
    Unable to retrieve language information about FSSP server.
  • When the FSCController.exe process restarts, it generates a Dr. Watson error that has an exception code of 0xc0000374.

CAUSE

This issue occurs because an incorrect syntax was used when Forefront Security for SharePoint notifications were configured.

The following is an example of the message body of a notification template. In this example, Sender: "%ISName%ESName%%" uses an incorrect syntax. This text contains an additional percent sign (%) at the end.
Filter name: "%Filter%"
State: %State%
Subject Line: "%Message%"
Sender: "%ISName%ESName%%"
Location: "%Company%/%Site%/%Server% (%Folder%)"

RESOLUTION

To resolve this problem, correct the syntax in notifications or install Microsoft Forefront Security for SharePoint with Service Pack 3 (SP3).

For more information about Forefront Security for SharePoint SP3, click the following article number to view the article in the Microsoft Knowledge Base:
967995 Description of Forefront Security for SharePoint with Service Pack 3

Properties

Article ID: 968317 - Last Review: July 1, 2009 - Revision: 1.0
APPLIES TO
  • Microsoft Forefront Security for SharePoint
  • Microsoft Forefront Security for SharePoint Service Pack 1
  • Microsoft Forefront Security for SharePoint Service Pack 2
Keywords: 
kbexpertiseinter kbbug kbqfe kbsurveynew kbprb KB968317

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com