On a Windows XP-based computer, icons are displayed as a red X

Article translations Article translations
Article ID: 968486 - View products that this article applies to.
This article replaces 555361.
Expand all | Collapse all

Problem description

On a Windows XP-based computer, when you open Control Panel, and then click User Accounts, all links under the Learn About menu appear as question mark [?] icons, or they appear as red X icons instead of the default icons.

To have us fix this problem for you, go to the “Fix it for me” section. If you’d rather fix this problem yourself, go to the “Let me fix it myself” section.

Cause

This occurs when the .ico association is corrupt.

Fix it for me

To fix this problem automatically, click the Fix this problem link. Then click Run in the File Download dialog box, and follow the steps in this wizard.


Fix this problem
Microsoft Fix it 50188


Note This wizard may be in English only; however, the automatic fix also works for other language versions of Windows.

Note If you are not on the computer that has the problem, you can save the automatic fix to a flash drive or to a CD, and then you can run it on the computer that has the problem.

Thanks to MVP Soumitra Sengupta for contributing to this Fix it.

Now go to the "Did this fix the problem?" section.

Let me fix it myself

To resolve the problem, follow these steps:
  1. Click Start, click Run, and then
    type regsvr32 /i mshtml.dll
  2. Click OK or press the ENTER key.

Did this fix the problem?

Check whether the problem is fixed. If the problem is fixed, you are finished with this article. If the problem is not fixed, you can contact support.

Properties

Article ID: 968486 - Last Review: September 23, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Service Pack 1
  • Microsoft Windows XP Service Pack 2
Keywords: 
kbfixme kbmsifixme kbsurveynew kbfix KB968486

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com