Artigo: 968513 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando escreve um endereço na barra de Endereço no Windows Internet Explorer 8, poderá ser aberta uma janela que exibe a seguinte mensagem:
Transferir a Procura do Windows para melhorar os resultados do histórico e dos favoritos

Causa

Este comportamento ocorre caso se verifique uma das seguintes condições:
  • O Windows Search não está instalado no computador.
  • O Windows Search não está activado.

Resolução

Diagnosticar e corrigir automaticamente o problema

A resolução de problemas O Windows Search não está a funcionar e a pesquisa é lenta ou é encerrada poderá corrigir automaticamente o problema descrito neste artigo.
Esta resolução de problemas corrige muitos problemas.Saber maisExecutar agora

Deixar-me corrigir o problema

Para deixar de receber esta mensagem, pode utilizar os métodos seguintes. Seleccione o método adequado à sua situação.

Método 1: Transferir a Procura do Windows

Se utilizar o Windows XP, Windows Vista ou uma versão do Windows Server anterior ao Windows Server 2008 Service Pack 2 (SP2), transfira e instale a versão mais recente da Procura do Windows.

Para tal, clique na hiperligação Transferir Windows Search para melhorar os resultados do histórico e dos favoritos na janela de mensagens no Internet Explorer.

Para mais informações sobre o Windows Search, visite os seguintes Web sites da Microsoft:

Windows Search 4.0 para Windows XP (KB940157)

Windows Search 4.0 para Windows Vista x64 Edition (KB940157)

Windows Search 4.0 para Windows Vista SP1 (KB940157)

Método 2: Activar a Procura do Windows

Se utilizar o Windows 7, Windows Server 2008 Service Pack 2 (SP2) ou o Windows Server 2008 R2, a Procura do Windows já se encontra instalada no computador. No entanto, poderá ter de activar esta funcionalidade. Para efectuar este procedimento, execute os seguintes passos de acordo com o seu sistema operativo.

Windows 7
  1. Clique em Iniciar e, em seguida, clique em Painel de Controlo.
  2. Clique em Programas.
  3. Clique em Activar ou desactivar funcionalidades do Windows.
  4. Desloque o ecrã para baixo, clique para seleccionar a caixa de verificação Windows Search e, em seguida, clique em OK.
Vídeo: Como ligar as funcionalidades do Windows no Windows 7 (o vídeo está em inglês)


Windows Server 2008 SP2 ou Windows Server 2008 R2
Abra o Gestor de Servidores e expanda Funções.

Se a função Serviços de Ficheiros não estiver listada na secção Resumo de Funções, siga estes passos:
  1. Clique em Adicionar Funções.
  2. Seleccione Serviços de Ficheiros e clique em Seguinte.
  3. Clique em Seguinte as vezes necessárias para chegar ao ecrã Seleccionar Funções de Servidor.
  4. Nesta lista de Serviços de Função disponíveis, seleccione Serviço de Procura do Windows.
  5. Clique em Instalar.
Se a função Serviços de Ficheiros já estiver listada na secção Resumo de Funções, siga estes passos:
  1. Em Serviços de Ficheiros, expanda Serviços de Função.
  2. Clique em Adicionar Serviços de Função.
  3. No ecrã Seleccionar Serviços de Função, seleccione Serviço de Procura do Windows e clique em Seguinte.
  4. Se desejar indexar controladores, seleccione os controladores que quer indexar e depois clique em Seguinte.
  5. Clique em Instalar.

Mais Informação

Para obter ajudar para corrigir problemas adicionais do Windows Search, visite o seguinte Web site Microsoft para executar a resolução de problemas automatizada do Windows Search:
Correcção do Windows Search quando este falha ou não apresenta resultados

Propriedades

Artigo: 968513 - Última revisão: 16 de julho de 2013 - Revisão: 11.1
A informação contida neste artigo aplica-se a:
  • Windows Internet Explorer 8 nas seguintes plataformas
    • Windows Vista Business
    • Windows Vista Starter
    • Microsoft Windows XP Home Edition
    • Microsoft Windows Server 2003 Standard Edition
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows Server 2003 Web Edition
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows Server 2003 Enterprise Edition
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003 Datacenter Edition
    • Windows Vista Ultimate
    • Windows Vista Home Premium
    • Windows Vista Home Basic
    • Windows Vista Enterprise
    • Windows Server 2008 Standard
    • Windows Web Server 2008
    • Windows Web Server 2008 R2
    • Windows Server 2008 R2 Datacenter
    • Windows Server 2008 Enterprise
    • Windows Server 2008 Datacenter
    • Windows Server 2008 R2 Standard
    • Windows Server 2008 R2 Enterprise
    • Windows 7 Enterprise
    • Windows 7 Enterprise N
    • Windows 7 Home Basic
    • Windows 7 Home Premium
    • Windows 7 Home Premium N
    • Windows 7 Professional
    • Windows 7 Professional N
    • Windows 7 Starter
    • Windows 7 Starter N
    • Windows 7 Ultimate
    • Windows 7 Ultimate N
Palavras-chave: 
kbsurveytest kbfixme kbmatsfixme kbdownload atdownload kbhowto kbtshoot kbexpertisebeginner kbsurveynew kbprb kbvideocontent kbsmbportal KB968513

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com