ID do artigo: 968513 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao digitar um endereço na Barra de endereços do Windows Internet Explorer 8, uma janela poderá ser aberta com a seguinte mensagem:
Baixe o Windows Search para aprimorar os resultados do histórico e dos favoritos

Causa

Esse comportamento ocorre se uma das seguintes condições for verdadeira:
  • O Windows Search não está instalado no computador.
  • O Windows Search não está ativado.

Resolução

Diagnosticar e corrigir o problema automaticamente

A resolução de problemas A pesquisa do Windows não está funcionando e está muito lenta ou desligando pode corrigir o problema descrito neste artigo automaticamente.
Esta solução corrige muitos problemas.Saiba maisExecutar agora

Desejo corrigir sozinho

Para parar de receber esta mensagem, é possível usar os seguintes métodos. Selecione o método apropriado à sua situação.

Método 1: Baixar o Windows Search

Se você usa o Windows XP, o Windows Vista ou uma versão do Windows Server anterior ao Windows Server 2008 Service Pack 2 (SP2), baixe e instale a versão mais recente do Windows Search.

Para fazer isso, clique no link Baixar o Windows Search para aprimorar os resultados do histórico e dos favoritos na janela de mensagem no Internet Explorer.

Para obter mais informações sobre o Windows Search, visite os seguintes sites da Microsoft:

Windows Search 4.0 para Windows XP (KB940157)

Windows Search 4.0 para Windows Vista x64 Edition (KB940157)

Windows Search 4.0 para Windows Vista SP1 (KB940157)

Método 2: Habilitar o Windows Search

Se você usa o Windows 7, o Windows Server 2008 Service Pack 2 (SP2) ou o Windows Server 2008 R2, o Windows Search já está instalado em seu computador. No entanto, talvez você precise ativar esse recurso. Para fazer isso, siga as etapas para o seu sistema operacional.

Windows 7
  1. Clique em Iniciar e em Painel de Controle.
  2. Clique em Programas.
  3. Clique em Ativar ou desativar recursos do Windows.
  4. Role para baixo, clique para marcar a caixa de seleção Windows Search e clique em OK.
Vídeo: Como ativar os recursos do Windows 7


Windows Server 2008 SP2 ou Windows Server 2008 R2
Abra o Gerenciador de Servidores e expanda Funções.

Se a função Serviços de Arquivo não estiver listada na seção Resumo de Funções, siga as seguintes etapas:
  1. Clique em Adicionar Funções.
  2. Selecione Serviços de Arquivo e clique em Avançar.
  3. Clique em Avançar quantas vezes forem necessárias para chegar à tela Selecionar Funções de Servidor.
  4. Na lista dos Serviços de Função disponíveis, selecione Windows Search Service.
  5. Clique em Instalar.
Se a função Serviços de Arquivo já estiver listada na seção Resumo de Funções, siga as seguintes etapas:
  1. Em Serviços de Arquivo, expanda Serviços de Função.
  2. Clique em Adicionar Serviços de Função.
  3. Na tela Selecionar Serviços de Função, selecione Windows Search Service e clique em Avançar.
  4. Se você desejar indexar unidades, selecione as unidades desejadas e clique em Avançar.
  5. Clique em Instalar.

Mais Informações

Para obter ajuda para corrigir problemas adicionais do Windows Search, visite o seguinte site da Microsoft para executar a resolução de problemas automatizada do Windows Search:
Corrigir o Windows Search quando ele falhar ou não estiver exibindo resultados

Propriedades

ID do artigo: 968513 - Última revisão: terça-feira, 16 de julho de 2013 - Revisão: 12.2
A informação contida neste artigo aplica-se a:
  • Windows Internet Explorer 8 nas seguintes plataformas
    • Windows Vista Business
    • Windows Vista Starter
    • Microsoft Windows XP Home Edition
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows XP Professional
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Windows Vista Ultimate
    • Windows Vista Home Premium
    • Windows Vista Home Basic
    • Windows Vista Enterprise
    • Windows Server 2008 Standard
    • Windows Web Server 2008
    • Windows Web Server 2008 R2
    • Windows Server 2008 R2 Datacenter
    • Windows Server 2008 Enterprise
    • Windows Server 2008 Datacenter
    • Windows Server 2008 R2 Standard
    • Windows Server 2008 R2 Enterprise
    • Windows 7 Enterprise
    • Windows 7 Enterprise N
    • Windows 7 Home Basic
    • Windows 7 Home Premium
    • Windows 7 Home Premium N
    • Windows 7 Professional
    • Windows 7 Professional N
    • Windows 7 Starter
    • Windows 7 Starter N
    • Windows 7 Ultimate
    • Windows 7 Ultimate N
Palavras-chave: 
kbsurveytest kbfixme kbmatsfixme kbdownload atdownload kbhowto kbtshoot kbexpertisebeginner kbsurveynew kbprb kbvideocontent kbsmbportal KB968513

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com