Odstránenie výzvy na prevzatie súčasti Windows Search, ktorá sa zobrazuje pri písaní na paneli s adresou v programe Internet Explorer 8

Preklady článku Preklady článku
ID článku: 968513 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Príznaky

Keď v programe Windows Internet Explorer 8 píšete na paneli s adresou, môže sa otvoriť okno s nasledujúcim hlásením:
Prevzatím služby Windows Search zlepšíte výsledky histórie a obľúbených položiek

Príčina

Takéto správanie sa vyskytuje, ak je splnená niektorá z nasledujúcich podmienok:
  • V počítači nie je nainštalovaná súčasť Windows Search.
  • Súčasť Windows Search nie je zapnutá.

Riešenie

Automatická diagnostika a oprava problému

Poradca pri riešení problémov Služba Windows Search nefunguje a vyhľadávanie je pomalé alebo zlyháva môže automaticky opraviť problém popísaný v tomto článku.
Pomocou tohto poradcu pri riešení problémov možno opraviť množstvo problémov.Ďalšie informácieSpustiť

Ja to vyriešim

Ak chcete, aby sa toto hlásenie prestalo zobrazovať, môžete použiť nasledujúce postupy. Vyberte postup, ktorý zodpovedá vašej situácii.

Postup 1: Prevzatie súčasti Windows Search

Ak používate systém Windows XP, Windows Vista alebo verziu systému Windows Server, ktorá je staršia než verzia Windows Server 2008 Service Pack 2 (SP2), prevezmite a nainštalujte najnovšiu verziu súčasti Windows Search.

Urobíte to tak, že v okne s hlásením v programe Internet Explorer kliknete na položku Prevzatím služby Windows Search zlepšíte výsledky histórie a obľúbených položiek.

Ďalšie informácie o súčasti Windows Search získate na nasledujúcich webových lokalitách spoločnosti Microsoft:

Súčasť Windows Search 4.0 pre systém Windows XP (KB940157)

Súčasť Windows Search 4.0 pre systém Windows Vista x64 Edition (KB940157)

Súčasť Windows Search 4.0 pre systém Windows Vista SP1 (KB940157)

Postup 2: Zapnutie súčasti Windows Search

Ak používate systém Windows 7, Windows Server 2008 Service Pack 2 (SP2) alebo Windows Server 2008 R2, súčasť Windows Search je už vo vašom počítači nainštalovaná. Môže však byť potrebné zapnúť ju. Postupujte podľa pokynov pre váš operačný systém.

Systém Windows 7
  1. Kliknite na tlačidlo Štart a potom na položku Ovládací panel.
  2. Kliknite na položku Programy.
  3. Kliknite na položku Zapnúť alebo vypnúť súčasti systému Windows.
  4. Posuňte zoznam nadol, začiarknite políčko Windows Search a potom kliknite na tlačidlo OK.
Video: Zapnutie súčastí v systéme Windows 7 (video je v angličtine)


Systém Windows Server 2008 SP2 alebo Windows Server 2008 R2
Otvorte nástroj Server Manager (Správca servera) a rozbaľte položku Roles (Roly).

Ak v časti Roles Summary (Súhrn rol) nie je uvedená položka File Services (Služby súborov), postupujte podľa nasledujúcich krokov:
  1. Kliknite na položku Add Roles (Pridať roly).
  2. Vyberte položku File Services (Služby súborov) a potom kliknite na tlačidlo Next (Ďalej).
  3. Klikajte na tlačidlo Next (Ďalej), až kým sa nezobrazí obrazovka Select Server Roles (Výber rol servera).
  4. V zozname dostupných služieb rol vyberte položku Windows Search Service (Služba Windows Search).
  5. Kliknite na tlačidlo Install (Inštalovať).
Ak v časti Roles Summary (Súhrn rol) už je uvedená položka File Services (Služby súborov), postupujte podľa nasledujúcich krokov:
  1. V časti File Services (Služby súborov) rozbaľte položku Role Services (Služby rol).
  2. Kliknite na položku Add Role Services (Pridať služby rol).
  3. Na obrazovke Select Role Services (Výber služieb rol) vyberte položku Windows Search Service (Služba Windows Search) a potom kliknite na tlačidlo Next (Ďalej).
  4. Ak chcete indexovať jednotky, vyberte jednotky na indexovanie a potom kliknite na tlačidlo Next (Ďalej).
  5. Kliknite na tlačidlo Install (Inštalovať).

Ďalšie informácie

Ak chcete získať pomoc pri riešení ďalších problémov so súčasťou Windows Search, navštívte nasledujúcu webovú lokalitu spoločnosti Microsoft a spustite automatického poradcu pri riešení problémov so súčasťou Windows Search:

Vlastnosti

ID článku: 968513 - Posledná kontrola: 21. augusta 2013 - Revízia: 10.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows Internet Explorer 8, pri použití s produktom:
    • Windows Vista Business
    • Windows Vista Starter
    • Microsoft Windows XP Home Edition
    • Microsoft Windows Server 2003 Standard Edition
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows Server 2003 Web Edition
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows Server 2003 Enterprise Edition
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003 Datacenter Edition
    • Windows Vista Ultimate
    • Windows Vista Home Premium
    • Windows Vista Home Basic
    • Windows Vista Enterprise
    • Windows Server 2008 Standard
    • Windows Web Server 2008
    • Windows Web Server 2008 R2
    • Windows Server 2008 R2 Datacenter
    • Windows Server 2008 Enterprise
    • Windows Server 2008 Datacenter
    • Windows Server 2008 R2 Standard
    • Windows Server 2008 R2 Enterprise
    • Windows 7 Enterprise
    • Windows 7 Enterprise N
    • Windows 7 Home Basic
    • Windows 7 Home Premium
    • Windows 7 Home Premium N
    • Windows 7 Professional
    • Windows 7 Professional N
    • Windows 7 Starter
    • Windows 7 Starter N
    • Windows 7 Ultimate
    • Windows 7 Ultimate N
Kľúčové slová: 
kbsurveytest kbfixme kbmatsfixme kbdownload atdownload kbhowto kbtshoot kbexpertisebeginner kbsurveynew kbprb kbvideocontent kbsmbportal KB968513

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com