Installation des révisions kb936181 ou kb954430 de Windows Update

Traductions disponibles Traductions disponibles
Fermer Fermer
Numéro d'article: 968567 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Les installations des révisions de sécurité kb936181 ou kb954430 se présentent à plusieurs reprises lors de la mise à jour de Windows Update

Causes

Le fichier Msxml4.dll est peut-être endommagé.

Solution

Désinstaller et réinstaller la mise à jour de sécurité MSXML 4.0 Service Pack 2.

Suivez la méthode en respectant l'ordre suivant.
  1. Cliquez sur le menu Démarrer de Windows, puis tapez c:\Windows\System32 dans la zone Rechercher. Appuyez sur la touche Entrée.
    Réduire cette imageAgrandir cette image
    968567 01


  2. Recherchez le fichier MSXML4.dll dans le fenêtre de l'Explorateur Windows, puis cliquez sur ce fichier avec le bouton droit de la souris. Sélectionnez ensuite Renommer.
    Réduire cette imageAgrandir cette image
    968567 02


    REMARQUE : si le contenu du dossier n'apparaît pas, cliquez sur Afficher le contenu du dossier.
  3. Entrez le nouveau nom msxml4old.dll et appuyez sur la touche Entrée.
    Réduire cette imageAgrandir cette image
    968567 03


    REMARQUE : si le système affiche un message d'accès refusé, cliquez sur Continuer. S'il affiche un message de contrôle de compte d'utilisateur, entrez le mot de passe d'administrateur et cliquez ensuite sur Continuer.
  4. Cliquez sur le lien ci-dessous pour accéder au site des mises à jour de sécurité indépendantes et téléchargez la mise à jour sur le Bureau.

  5. Cliquez sur Télécharger.
    Réduire cette imageAgrandir cette image
    968567 04


  6. Cliquez sur Enregistrer.
    Réduire cette imageAgrandir cette image
    968567 05


  7. Sélectionnez le dossier dans lequel vous souhaitez enregistrer le programme d'installation, puis cliquez sur Enregistrer.
    Réduire cette imageAgrandir cette image
    968567 06


  8. Cliquez avec le bouton droit de la souris sur le fichier téléchargé et sélectionnez ensuite Exécuter en tant qu'administrateur.
    Réduire cette imageAgrandir cette image
    968567 07


  9. La fenêtre Fichier ouvert - Avertissement de sécurité s'ouvre. Si vous souhaitez poursuivre l'installation, cliquez sur Exécuter.
    Réduire cette imageAgrandir cette image
    968567 08


    Si vous êtes invité à saisir un mot de passe d'administration ou de confirmation, entrez le mot de passe demandé ou cliquez sur Continuer.
    Si le système affiche un message d'accès refusé, cliquez sur Suivant.
    S'il affiche un message de contrôle de compte d'utilisateur, entrez le mot de passe d'administrateur et cliquez ensuite sur Continuer.
  10. L'écran de l'Assistant d'installation apparaît. Cliquez sur Suivant.
    Réduire cette imageAgrandir cette image
    968567 09


  11. Dans l'écran de sélection des tâches, cliquez sur Supprimer.
    Réduire cette imageAgrandir cette image
    968567 10


  12. Dans l'écran suivant, cliquez sur Supprimer.
    Réduire cette imageAgrandir cette image
    968567 11


  13. L'écran de l'Assistant d'installation complète apparaît. Cliquez sur Terminer.
    Réduire cette imageAgrandir cette image
    968567 12


  14. Une fois la désinstallation terminée, procédez à la nouvelle installation. Cliquez avec le bouton droit de la souris sur le fichier téléchargé et sélectionnez ensuite Exécuter en tant qu'administrateur.
    Si le système affiche un message d'accès refusé, cliquez sur Suivant.
    S'il affiche un message de contrôle de compte d'utilisateur, entrez le mot de passe d'administrateur et cliquez ensuite sur Continuer.
  15. L'écran de l'Assistant d'installation apparaît. Cliquez sur Suivant.
    Réduire cette imageAgrandir cette image
    968567 13


  16. Dans la fenêtre Contrat de licence, sélectionnez la case d'option J'accepte les termes du contrat de licence, puis cliquez sur Suivant.
    Réduire cette imageAgrandir cette image
    968567 14



  17. Dans l'écran suivant, entrez votre nom d'utilisateur, ainsi que l'organisation. Cliquez ensuite sur le bouton Suivant.
    Réduire cette imageAgrandir cette image
    968567 15



  18. Dans l'écran suivant, choisissez le type d'installation Installer.
    Réduire cette imageAgrandir cette image
    968567 16



  19. L'écran de l'Assistant d'installation terminée apparaît. Cliquez sur Terminer.
    Réduire cette imageAgrandir cette image
    968567 17



  20. Redémarrez l'ordinateur et vérifiez ensuite si le problème a disparu.

Méthode 2

Si le problème persiste, essayez la méthode suivante :

  1. Utilisez un autre ordinateur équipé de Windows Vista sur lequel ce problème ne se produit pas. Cliquez sur le menu Démarrer de Windows, puis entrez c:\Windows\System32 dans la zone de recherche. Appuyez sur la touche Entrée.
    Réduire cette imageAgrandir cette image
    968567 18



  2. Copiez le fichier MSXML4.dll à partir de la fenêtre d'exploration de Windows.
    REMARQUE : si le contenu du dossier n'apparaît pas, cliquez sur Afficher le contenu du dossier.
  3. Utilisez un dispositif de stockage amovible ou envoyez un courrier électronique, puis transférez et placez le fichier au même emplacement que celui de l'ordinateur où le problème apparaît.
  4. Redémarrez l'ordinateur et vérifiez ensuite si le problème survient.

Propriétés

Numéro d'article: 968567 - Dernière mise à jour: mardi 28 juillet 2009 - Version: 1.6
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Service Pack 1
  • Windows Vista Édition Intégrale
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Entreprise
  • Windows Vista Entreprise 64 bits
  • Windows Vista Professionnel
  • Windows Vista Professionnel 64 bits
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Basique N 64-bit Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbhowto kbtshoot kbstepbystep KB968567
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com