Incomplete tasks show in the Complete tasks view in OWA 2007 in an Exchange 2007 environment

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Article ID: 968745 - View products that this article applies to.
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SYMPTOMS

In a Microsoft Exchange Server 2007 environment, after you set a completed task to "Incomplete" in Outlook Web Access (OWA), this task is always displayed in the Complete tasks view. You cannot find it in the Active tasks view. If you check the details of this incomplete task in OWA, the status is "In progress." This may confuse OWA users and affect some Exchange Web Service-based applications that perform task operations.

CAUSE

This issue occurs because a property that affects the Complete status is set incorrectly during the processing.

RESOLUTION

To resolve this problem, install Update Rollup 8 for Exchange 2007 Service Pack 1. For more information about Update Rollup 8 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic:
Description of Update Rollup 8 for Exchange Server 2007 Service Pack 1
For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 968745 - Last Review: May 19, 2009 - Revision: 1.1
APPLIES TO
  • Microsoft Exchange Server 2007 Service Pack 1, when used with:
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbexpertiseinter kbexpertiseadvanced kbqfe kbsurveynew kbhotfixrollup KB968745

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