Article ID: 968978 - Last Review: March 18, 2009 - Revision: 1.0

Error message when you sign in to an Office Communicator Web Access (CWA) Web site: "Cannot sign in because your computer clock is not set correctly or your account is invalid. (Error code: 0-1-492)"

Expand all | Collapse all

SYMPTOMS

When you sign in to an Office Communicator Web Access (CWA) Web site (such as https://im.contoso.com) that is hosted on a Windows Server 2008, you may receive the following error message:
Cannot sign in because your computer clock is not set correctly or your account is invalid. (Error code: 0-1-492) The same user signs in first time to a Windows 2003 CWA server.
Be aware that the computer name and CWA Web site alias are different.

CAUSE

This issue occurs because the Service Principal Name (SPN) of the CWA alias is missing.

RESOLUTION

To resolve this issue, add a Kerberos SPN to the CWAService account that matches the CWA Web site alias, such as https://im.contoso.com. Then, restart the server.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Office Communications Server 2007 R2 Standard Edition
  • Microsoft Office Communications Server 2007 R2 Enterprise Edition
Keywords: 
kbtshoot kbexpertiseinter kbsurveynew kbprb KB968978
 

Article Translations