เกิดข้อผิดพลาดเมื่อคุณลงชื่อเข้าไปในเว็บไซต์การเข้าถึงเว็บ Communicator ของ Office (CWA): "ไม่สามารถเข้าสู่ระบบได้เนื่องจากนาฬิกาในคอมพิวเตอร์ของคุณไม่ได้ตั้งค่าอย่างถูกต้อง หรือบัญชีผู้ใช้ไม่ถูกต้องได้ (รหัสข้อผิดพลาด: 0-1-492) "

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 968978 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณเข้าสู่ระบบไปยังไซต์ Microsoft Office Communicator Web Access (CWA) (เช่น https://cwa.contoso.com) ที่โฮสต์บนเซิร์ฟเวอร์ของสมาชิกที่ใช้ Windows Server 2008 คุณอาจได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้:

ไม่สามารถเข้าสู่ระบบได้เนื่องจากนาฬิกาในคอมพิวเตอร์ของคุณไม่ได้ตั้งค่าอย่างถูกต้อง หรือบัญชีผู้ใช้ไม่ถูกต้อง (รหัสข้อผิดพลาด: 0-1-492)

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากการบริการหลักชื่อ (SPN) ของ FQDN ของเซิร์ฟเวอร์ที่โฮสต์ Windows Server 2008 CWA เสมือนของเซิร์ฟเวอร์หายไปจากข้อมูลของบัญชีคอมพิวเตอร์นั้นในบริการการโดเมน active Directory ใช้งานอยู่ (AD DS)

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ เพิ่ม SPN แบบ Kerberos สำหรับบริการ HTTP บัญชีคอมพิวเตอร์ที่เป็นโฮสต์ CWA SPN ต้องตรงกับ FQDN ของเว็บไซต์ CWA

ตัวอย่าง:: cwa.contoso.com

หมายเหตุ:windows Server 2008 รวมถึงเครื่องมือบรรทัดคำสั่ง Setspn.exe เครื่องมือ Setspn.exe 2008 เซิร์ฟเวอร์ Windows ใช้ในการเพิ่ม ปรับปรุง และวิเคราะห์โปรแกรมประยุกต์ของชื่อบริการหลักผ่านข้อฟอเรสต์ AD DS

เพิ่มการ SPN สำหรับ FQDN ของเซิร์ฟเวอร์เสมือน CWA ไปยังบริการ HTTP ภายในเครื่องบนเซิร์ฟเวอร์สมาชิกที่ใช้ Windows Server 2008 ดำเนินการดังต่อไปนี้:

  1. บนเซิร์ฟเวอร์ของสมาชิกที่ใช้ Windows Server 2008 ที่เป็นโฮสต์ CWA เปิดพร้อมท์คำสั่ง โดยการใช้การยกระดับสิทธิ์
  2. พิมพ์คำสั่งต่อไปนี้ของ Setspn.exe และกด enter:
    setspn.exe - A HTTP /fqdn ของ CWA 2007 R2 เซิร์ฟเวอร์เสมือน>fqdn ของเซิร์ฟเวอร์ R2 2007 CWA>
  3. เริ่มต้นเซิร์ฟเวอร์สมาชิกที่ใช้ Windows Server 2008

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการใช้ Setspn ด้วย Windows Server 2008 โปรดเยี่ยมชมเว็บไซต์ต่อไปนี้:

.aspx http://technet.microsoft.com/en-us/library/cc731241 (WS.10)

คุณสมบัติ

หมายเลขบทความ (Article ID): 968978 - รีวิวครั้งสุดท้าย: 10 กันยายน 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Office Communications Server 2007 R2 Standard Edition
  • Microsoft Office Communications Server 2007 R2 Enterprise Edition
Keywords: 
kbtshoot kbexpertiseinter kbsurveynew kbprb kbmt KB968978 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:968978

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com