Article ID: 969064 - Last Review: August 5, 2009 - Revision: 2.0

When you start an Office 2008 for Mac program, the Office Setup Assistant runs or you receive an error message: "Office for Mac has determined that your product key is not valid"

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SYMPTOMS

Every time that you start a Microsoft Office 2008 for Mac program, you experience one of the following symptoms:
  • The Office Setup Assistant runs unexpectedly.
  • You receive the following error message:
    Office for Mac has determined that your product key is not valid. To use Office for Mac, you must enter a valid product key
Note This problem reportedly occurs after you install an Office 2008 for Mac update from a Web source.

CAUSE

This problem occurs if one of the following conditions is true:
  • Your copy of Office 2008 for Mac was installed by using an invalid product key.
  • Your copy of Office 2008 for Mac was installed on more than one computer by using the same product key.

RESOLUTION

To resolve this problem, you must remove the invalid product key, and then provide a valid product key for Office 2008 for Mac. To do this, use one of the following methods.

Method 1: Remove Office 2008 preferences

  1. On the Go menu, select Applications/Microsoft Office 2008/Office/OfficePID.plist.
  2. On the File menu, click Move to Trash.
  3. On the Go menu, select Home/Library/Preferences/Microsoft/Office 2008/Microsoft Office 2008 settings.plist.
  4. On the File menu, click Move to Trash.
  5. Open the Hard Drive folder, and then open the /Library/Receipts/ folder.
  6. Drag all the files that start with "Office2008_en_" to the Trash.
    Note The /Library/Receipts/ folder will contain approximately 90 files.
  7. Empty the Trash.
  8. On the Apple menu, click Restart.
  9. After your computer restarts, start any Office 2008 for Mac program.
    Note The Office Setup Assistant runs.
  10. Accept the software license agreement, and then provide your valid product key.
    Note The product key is located on the back of the Office 2008 for Mac DVD sleeve or on the back of the Installation Guide.

Method 2: Restart the computer in safe mode

  1. On the Go menu, select Applications/Microsoft Office 2008/Office/OfficePID.plist.
  2. On the File menu, click Move to Trash.
  3. On the Go menu, select Home/Library/Preferences/Microsoft/Office 2008/Microsoft Office 2008 settings.plist.
  4. On the File menu, click Move to Trash.
  5. Empty the Trash.
  6. Restart your computer in the Safe Mode. For more information about how to restart your computer in the Safe Mode, click the following article number to view the article in the Microsoft Knowledge Base:
    892428  (http://support.microsoft.com/kb/892428/ ) How to troubleshoot issues that occur when you use an Office for Mac program on a computer that is running Mac OS X 10.2.x or Mac OS X 10.3.x
    Information about the Safe Mode can be found in the "Use the Safe Mode in Mac OS X" section.
  7. Start any Office 2008 for Mac program.
    Note The Office Setup Assistant runs.
  8. Accept the software license agreement, and then provide your valid product key.
    Note The product key is located on the back of the Office 2008 for Mac DVD sleeve or on the back of the Installation Guide.

Method 3: Create a new Mac user

  1. On the Go menu, select Applications/Microsoft Office 2008/Office/OfficePID.plist.
  2. On the File menu, click Move to Trash.
  3. On the Go menu, and then select Home/Library/Preferences/Microsoft/Office 2008/Microsoft Office 2008 settings.plist.
  4. On the File menu, click Move to Trash.
  5. Empty the Trash.
  6. Create a new user. To do this, follow these steps:
    1. On the Apple menu, click System Preferences.
    2. If some settings are unavailable, click to unlock the lock icon, and then type an administrator name and password.
    3. Click Add (+), and then type the user's name.
      Note Type a short name if you do not want to use the short name that is automatically generated.
    4. In both the Password and Verify boxes, type the user's password.
    5. Click Limitations, and then grant that user administrative permissions.
    6. Log off from the current user account.
    7. Log on to the new user account.
    8. Start any Office 2008 for Mac program, and then try to reproduce the problem to see whether he problem is resolved.
  7. Start any Office 2008 for Mac program.
    Note The Office Setup Assistant runs.
  8. Accept the software license agreement, and then provide your valid product key.
    Note The product key is located on the back of the Office 2008 for Mac DVD sleeve or on the back of the Installation Guide.

Method 4: Obtain a valid license

Contact your place of purchase for Office 2008 for Mac to obtain a valid product key.

Method 5: Purchase a valid copy of the software

Purchase a genuine copy of Office 2008 for Mac. To do this, visit the following Mactopia Web site:
http://www.microsoft.com/mac/default.mspx (http://www.microsoft.com/mac/default.mspx)
Or, visit the following Microsoft Store "Office for Mac" Web site:
http://store.microsoft.com/microsoft/Office-Office-for-Mac/category/203 (http://store.microsoft.com/microsoft/Office-Office-for-Mac/category/203)

APPLIES TO
  • Microsoft Office 2008 for Mac
  • Microsoft Office 2008 for Mac Home and Student Edition
  • Microsoft Office 2008 for Mac Special Media Edition
  • Microsoft Entourage 2008 for Mac
  • Microsoft Excel 2008 for Mac
  • Microsoft PowerPoint 2008 for Mac
  • Microsoft Word 2008 for Mac
Keywords: 
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