La disinstallazione o l'aggiornamento di Raccolta foto di Windows Live pu˛ compromettere Windows Live Mail o Internet Explorer 8 non riuscire

Traduzione articoli Traduzione articoli
Identificativo articolo: 969148 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si utilizza Windows Live Mail e Internet Explorer 8, Ŕ possibile riscontrare uno dei seguenti comportamenti:
  • Prova a inviare un messaggio di testo RTF utilizzando Windows Live Mail e viene visualizzato un messaggio di errore:
    Impossibile inviare il messaggio. Si Ŕ verificato un errore.
  • Si tenta di aprire un nuovo post di notizia utilizzando Windows Live Mail e viene visualizzato il seguente messaggio di errore:
    Si Ŕ verificato un errore durante l'apertura di questo messaggio. Si Ŕ verificato un errore.

Cause

Windows Live Mail Ŕ dipende da Internet Explorer per una varietÓ delle sue funzioni, tra cui posta elettronica e newsgroup. Se l'installazione di Internet Explorer Ŕ danneggiato o se Internet Explorer non Ŕ installato correttamente, quindi Windows Live Mail potrebbe non essere lavoro correttamente. In tal caso, Windows Live Mail consente di visualizzare un messaggio di errore che informa l'utente che la posta elettronica o un nuovo post di notizia non pu˛ essere inviato.

Risoluzione

Esistono due metodi che Ŕ possibile utilizzare per risolvere il problema. ╚ possibile disinstallare e reinstallare Windows Live Essentials, o non Ŕ possibile modificare il Registro di sistema.

Metodo 1: Disinstallare e reinstallare Windows Live Essentials

╚ possibile disinstallare e reinstallare Windows Live Essentials. A tale scopo, visitare il seguente sito Web e scaricare la versione pi¨ recente del programma di installazione di Windows Live Essentials:
Download di Windows Live Essentials

Metodo 2: Modificare il Registro di sistema

Importante Questa sezione, metodo o attivitÓ contiene la procedura per modificare il Registro di sistema. Tuttavia, potrebbero causare seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Quindi, Ŕ possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
articolo 322756 Come eseguire il backup e ripristinare il Registro di sistema in Windows
Per risolvere il problema, modificare una chiave del Registro di sistema, come appropriato per il sistema operativo del computer in uso.

Per i sistemi operativi x86

Per i sistemi operativi x86, attenersi alla seguente procedura:
  1. Fare clic Inizio
    Riduci l'immagineEspandi l'immagine
     Pulsante Start
    , tipo Regedit nel Avvia la ricerca casella e quindi fare clic su Regedit.exe nel Programmi elenco.
    Riduci l'immagineEspandi l'immagine
    Autorizzazione di controllo dell'Account utente
    Se viene chiesto di immettere la password di amministratore o di confermare, digitare la password o fare clic su Continuare. Quindi, fare clic su OK.
  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\software\Microsoft\internet explorer\version vettore
  3. Nel Dati campo per INTERNET EXPLORER, tipo 8. 0000, quindi fare clic su OK.
  4. Uscire dall'Editor del Registro di sistema.

Per sistemi operativi x64

Per sistemi operativi x64, attenersi alla seguente procedura:
  1. Fare clic Inizio
    Riduci l'immagineEspandi l'immagine
     Pulsante Start
    , tipo Regedit nel Avvia la ricerca casella e quindi fare clic su Regedit.exe nel Programmi elenco.
    Riduci l'immagineEspandi l'immagine
    Autorizzazione di controllo dell'Account utente
    Se viene chiesto di immettere la password di amministratore o di confermare, digitare la password o fare clic su Continuare. Quindi, fare clic su OK.
  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    Vettore di explorer\version HKEY_LOCAL_MACHINE\software\Wow6432Node\Microsoft\internet
  3. Nel Dati campo per INTERNET EXPLORER, tipo 8. 0000, quindi fare clic su OK.
  4. Uscire dall'Editor del Registro di sistema.

ProprietÓ

Identificativo articolo: 969148 - Ultima modifica: giovedý 31 gennaio 2013 - Revisione: 5.0
Le informazioni in questo articolo si applicano a:
  • Windows Internet Explorer 8
  • Windows Vista Home Premium
Chiavi:á
kbsurveynew kbprb kbmt KB969148 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 969148
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com