Odinstalowywanie lub uaktualnianie Galerii fotografii na żywo Windows może spowodować Windows Live Mail lub awarii programu Internet Explorer 8

Numer ID artykułu: 969148 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Program Windows Live Mail i programu Internet Explorer 8, mogą wystąpić jedno z następujących zachowań:
  • Spróbuj wysłać e-mail tekst sformatowany za pomocą usługi Windows Live Mail i otrzymujesz komunikat o błędzie:
    Nie można wysłać wiadomość. Wystąpił błąd.
  • Spróbuj otworzyć nowe ogłoszenie wiadomości przy użyciu usługi Windows Live Mail i otrzymać następujący komunikat o błędzie:
    Wystąpił błąd podczas otwierania tej wiadomości. Wystąpił błąd.

Przyczyna

Windows Live Mail ma zależy od programu Internet Explorer dla różnych jego funkcje poczty e-mail i księgowania do grup dyskusyjnych. Instalacja programu Internet Explorer jest uszkodzona lub Internet Explorer nie jest poprawnie zainstalowany, następnie Windows Live Mail nie może pracy poprawnie. W takim przypadku Windows Live Mail wyświetla komunikat o błędzie, informujący użytkownika, że wiadomości e-mail lub nowego ogłoszenia grup dyskusyjnych nie może zostać wysłana.

Rozwiązanie

Istnieją dwie metody, których można użyć, aby rozwiązać ten problem. Można odinstalować i ponownie zainstalować podstawowe programy Windows Live lub zmianą rejestru.

Metoda 1: Odinstaluj i ponownie zainstaluj podstawowe programy Windows Live

Można odinstalowanie i ponowne zainstalowanie systemu Windows Live Essentials. Aby to zrobić, odwiedź następującą witrynę sieci Web i pobrać najnowszą wersję Instalatora Windows Live Essentials:
Pobierz teraz Windows Live Essentials

Metoda 2: Zmiana rejestru

Ważne Niniejszej sekcji, metodzie lub zadania zawiera kroki, które informacje dotyczące modyfikowania rejestru. Jednakże jeżeli modyfikacja rejestru może spowodować poważne problemy. Należy zatem upewnić się, wykonaj następujące kroki ostrożnie. Dodatkową ochronę przed przystąpieniem do modyfikacji kopii zapasowej rejestru. Następnie można przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji na temat wykonywania kopii zapasowej i przywracania rejestru, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322756 Jak kopii zapasowych i przywracania rejestru w systemie Windows
Aby rozwiązać ten problem, Zmień klucz rejestru, odpowiednie dla systemu operacyjnego komputera.

Systemy operacyjne dla architektury x 86

Systemy operacyjne x 86 wykonaj następujące kroki:
  1. Kliknij przycisk Start
    Zwiń ten obrazekRozwiń ten obrazek
     Przycisk Start
    , wpisz regedit w Rozpocznij wyszukiwanie a następnie kliknij przycisk Program Regedit.exe w Programy Lista.
    Zwiń ten obrazekRozwiń ten obrazek
    Uprawnienie Kontrola konta użytkownika
    Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub kliknij przycisk Kontynuować. Następnie kliknij przycisk OK.
  2. Zlokalizuj i kliknij następujący podklucz rejestru:
    Wektor explorer\version HKEY_LOCAL_MACHINE\software\Microsoft\internet
  3. W Dane pole IE, wpisz 8. 0000., a następnie kliknij przycisk OK.
  4. Zamknij Edytor rejestru.

X 64 systemów operacyjnych

X 64 systemów operacyjnych wykonaj następujące kroki:
  1. Kliknij przycisk Start
    Zwiń ten obrazekRozwiń ten obrazek
     Przycisk Start
    , wpisz regedit w Rozpocznij wyszukiwanie a następnie kliknij przycisk Program Regedit.exe w Programy Lista.
    Zwiń ten obrazekRozwiń ten obrazek
    Uprawnienie Kontrola konta użytkownika
    Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub kliknij przycisk Kontynuować. Następnie kliknij przycisk OK.
  2. Zlokalizuj i kliknij następujący podklucz rejestru:
    Wektor explorer\version HKEY_LOCAL_MACHINE\software\Wow6432Node\Microsoft\internet
  3. W Dane pole IE, wpisz 8. 0000., a następnie kliknij przycisk OK.
  4. Zamknij Edytor rejestru.

Właściwości

Numer ID artykułu: 969148 - Ostatnia weryfikacja: 11 lipca 2012 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Windows Internet Explorer 8
  • Windows Vista Home Premium
Słowa kluczowe: 
kbsurveynew kbprb kbmt KB969148 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to: 969148

Przekaż opinię