Desinstalar ou atualizar o Windows Live Galeria de Fotos pode causar Windows Live Mail ou o Internet Explorer 8 a falha

Traduções deste artigo Traduções deste artigo
ID do artigo: 969148 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você usa o Windows Live Mail e o Internet Explorer 8, você pode encontrar qualquer um dos seguintes comportamentos:
  • Tente enviar um email rich text usando o Windows Live Mail e você recebe uma mensagem de erro:
    A mensagem não pôde ser enviada. Ocorreu um erro.
  • Você tenta abrir uma nova postagem de notícias usando o Windows Live Mail e você recebe a seguinte mensagem de erro:
    Houve um erro ao abrir esta mensagem. Ocorreu um erro.

Causa

Windows Live Mail possui depende do Internet Explorer para uma variedade de suas funções, inclusive e-mail e a postagem em grupos de notícias. Se a instalação do Internet Explorer está danificada ou se o Internet Explorer não está instalado corretamente, em seguida, Windows Live Mail pode não ser trabalho corretamente. Nesse caso, o Windows Live Mail exibe uma mensagem de erro informando ao usuário que o email ou uma nova postagem de notícias não pôde ser enviada.

Resolução

Há dois métodos que você pode usar para resolver esse problema. Você pode desinstalar e reinstalar o Windows Live Essentials, ou você pode alterar o registro.

Método 1: Desinstalar e reinstalar o Windows Live Essentials

Você pode desinstalar e reinstalar do Windows Live Essentials. Para fazer isso, visite o seguinte site da Web e baixar a versão mais recente do instalador do Windows Live Essentials:
Baixe agora o Windows Live Essentials

Método 2: Alterar o registro

Importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o Registro incorretamente. Portanto, certifique-se de que você siga estas etapas cuidadosamente. Para maior proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756 Como fazer backup e restaurar o registro no Windows
Para resolver o problema, altere uma chave do registro, conforme apropriado para o sistema operacional do seu computador.

Para x86 sistemas operacionais

Para x86 sistemas operacionais, execute as seguintes etapas:
  1. Clique em Iniciar
    Recolher esta imagemExpandir esta imagem
     Botão Iniciar
    , tipo Regedit no Iniciar pesquisa caixa e, em seguida, clique Regedit.exe no Programas lista.
    Recolher esta imagemExpandir esta imagem
    Permissão de controle de conta de usuário
    Se você for solicitado para uma senha de administrador ou confirmação, digite sua senha ou clique em Continuar. Em seguida, clique em OK.
  2. Localize e, em seguida, clique na seguinte subchave do registro:
    HKEY_LOCAL_MACHINE\software\Microsoft\internet explorer\version vetor
  3. No Dados campo para IE, tipo 8. 0000e, em seguida, clique em OK.
  4. Saia do Editor do registro.

Para sistemas operacionais x64

Para sistemas operacionais x64, execute as seguintes etapas:
  1. Clique em Iniciar
    Recolher esta imagemExpandir esta imagem
     Botão Iniciar
    , tipo Regedit no Iniciar pesquisa caixa e, em seguida, clique Regedit.exe no Programas lista.
    Recolher esta imagemExpandir esta imagem
    Permissão de controle de conta de usuário
    Se você for solicitado para uma senha de administrador ou confirmação, digite sua senha ou clique em Continuar. Em seguida, clique em OK.
  2. Localize e, em seguida, clique na seguinte subchave do registro:
    Vetor de explorer\version de HKEY_LOCAL_MACHINE\software\Wow6432Node\Microsoft\internet
  3. No Dados campo para IE, tipo 8. 0000e, em seguida, clique em OK.
  4. Saia do Editor do registro.

Propriedades

ID do artigo: 969148 - Última revisão: quinta-feira, 30 de maio de 2013 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Windows Internet Explorer 8
  • Windows Vista Home Premium
Palavras-chave: 
kbsurveynew kbprb kbmt KB969148 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 969148

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com