"Entourage non Ŕ in grado di accedere ai dati. Per tentare di risolvere il problema, ricostruire il database"o un errore 4362 quando si avvia Entourage 2008 per Mac

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Sintomi

Quando si utilizza Microsoft Entourage 2008 per Mac, viene visualizzato uno dei seguenti messaggi di errore:

Messaggio di errore 1

Il database di Office Ŕ danneggiato.

Messaggio di errore 2

Entourage non Ŕ in grado di accedere ai dati. Per tentare di risolvere il problema, ricostruire il database.

Messaggio di errore 3

Impossibile completare l'azione. Si Ŕ verificato un errore sconosciuto (4362).

Cause

Questo problema pu˛ verificarsi quando il file di database di Entourage Ŕ diventato danneggiato o inutilizzabile.

Risoluzione

Per risolvere questo problema, seguire i passaggi in questo articolo.

Potrebbe risultare pi¨ semplice seguire i passaggi stampando l'articolo.

Passaggio 1: Ricostruire il database di Entourage e creare una nuova identitÓ

Per ricostruire il database di Entourage o per creare una nuova identitÓ, seguire i passaggi da 1 a 4 nel seguente articolo della Microsoft Knowledge Base:

268322 Come ricostruire il database di identitÓ in Entourage 2008 per Mac ed Entourage per Mac 2004 per la risoluzione dei problemi pi¨ comuni
Se il problema persiste, andare al passaggio successivo.

Passaggio 2: Creare una nuova cartella dati utente Microsoft

Alla prima apertura di Entourage, viene creata una nuova cartella di "Dati utente Microsoft" nella cartella documenti in cui viene fornita dal sistema operativo Mac. La cartella Microsoft User Data contiene una cartella identitÓ di Office 2008 che memorizza il database di Entourage per ogni identitÓ.

Per creare una nuova cartella dati utente Microsoft, attenersi alla seguente procedura:
  1. Chiudere tutte le applicazioni di Office. (Questo include Entourage e promemoria di Office).
  2. Individuare e spostare la cartella dati utente Microsoft riportato di seguito nel desktop, un disco rigido esterno o un percorso di rete:
    HD/Utenti/NOME_UTENTE/ Documenti
  3. Avvio di Entourage. Viene creata automaticamente una nuova cartella di dati utente Microsoft. Inoltre, un nuovoIDENTITY_NAME viene creata la cartella nel percorso seguente:
    HD/Utenti/NOME_UTENTEDocumenti Microsoft utente dati/2008 identitÓ di Office
  4. Uscire da Entourage.
  5. Individuare la seguente cartella e rinominare il file di database con un nuovo nome:
    HD/Utenti/NOME_UTENTEDocumenti Microsoft utente dati/2008 identitÓ di Office /IDENTITY_NAME
  6. Copiare il file di database dal IDENTITY_NAME cartella contenuta nella cartella dati utente Microsoft copiato al passaggio 2 per il IDENTITY_NAME cartella creata automaticamente nel passaggio 3.
Avviare Entourage e vedere se il problema Ŕ stato risolto. Se il problema persiste, andare al passaggio successivo.

Passaggio 3: Ripara permessi del disco

Per ripristinare i permessi del disco, attenersi alla seguente procedura:
  1. Nella Finder dal menu Visualizza e quindi home page.
  2. Aprire la cartella applicazioni.
  3. Aprire la cartella Utility.
  4. Nella colonna sinistra della finestra dell'utilitÓ disco, selezionare il Macintosh HD.
  5. Fare clic sulla scheda di pronto soccorso .
  6. Fare clic su Ripara permessi del disco.
  7. Al termine del processo di ripristino, riavviare il computer.

Avviare Entourage e vedere se il problema Ŕ stato risolto. Se il problema persiste, andare al passaggio successivo.

Passaggio 4: Creare un nuovo account utente

In alcuni casi, le informazioni dell'utente possono essere danneggiati. Questo problema pu˛ riguardare l'installazione o l'utilizzo di applicazioni. Per determinare se si dispone di questo problema, si pu˛ accedere come un nuovo utente o creare un nuovo account utente e quindi testare un'applicazione. Per ulteriori informazioni su come creare un nuovo account utente, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
2439218 Verifica l'account utente per risolvere i problemi di Office per le applicazioni Mac
Avviare Entourage e vedere se il problema Ŕ stato risolto.

Se la procedura precedente non viene risolto il problema, il database di Entourage molto probabilmente Ŕ irrimediabilmente danneggiato. Se non sono disponibili backup e non vi Ŕ nessun'altra origine dati (ad esempio un altro computer o un dispositivo palmare), la perdita di dati non Ŕ recuperabile. In questo caso, sarÓ necessario partire da zero. A tale scopo, trascinare la cartella identitÓ di Office 2008/2004 (solo se sono non presenti altre identitÓ) nel Cestino e riavviare Entourage.

ProprietÓ

Identificativo articolo: 969291 - Ultima modifica: martedý 29 aprile 2014 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Entourage 2008 for Mac
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Clicca qui per visualizzare la versione originale in inglese dell?articolo: 969291
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