UPN 접미사를 두 문자 쌍 확장 문자를 사용할 때 사용자가 Windows Server 2003 R2 환경에서 ADFS 통해 인증을 수행할 수 없습니다.

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기술 자료: 969451 - 이 문서가 적용되는 제품 보기.
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현상

영문자와 숫자가 조합된 PIN 코드가 설정된 Bluetooth 장치가 있다면:
  • Windows Server 2003 R2 기반 서버의 Active Directory 페더레이션 서비스 (ADFS) 환경을 설정합니다.
  • 다음 언어 중 하나로 ADFS 환경에서 리소스 서버에서 구성합니다.
    • 복말식
    • 크로아티아어
    • 체코어
    • 덴마크어
    • 헝가리어
    • 노르웨이어(니노르스크)
    • 슬로바키아어
    • 스페인어
    • 베트남어
  • 일부 사용자에 대한 사용자 원칙 이름 (UPN) 접미사를 두 문자 쌍 확장 문자가 포함되어 있습니다. 예를 들어, 문자 ? UPN 접미사가 포함되어 있으며 이 두 문자 쌍 확장하여 aa.
이 시나리오에서는 이러한 사용자를 ADFS 통해 인증을 수행할 수 없습니다.

원인

정렬 및 UPN 접미사를 검색 액세스하면 ADFS 문자열 개인 잘못 사용하기 때문에 이 문제가 발생합니다.

해결 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

이 핫픽스를 적용하려면 컴퓨터에 Windows Server 2003 R2 서비스 팩 설치 2 (SP2)가 있어야 합니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 이전에 발표된 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
Windows Server 2003 R2 SP2, x 86 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항
Adfsreg.exe5.2.3790.44827,6802009-24-3월12: 56x 86sp2
System.web.security.singlesignon.dll5.2.3790.4482581,6322009-24-3월17: 42x 86sp2
Windows Server 2003 R2 SP2, x 64 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항
Adfsreg.exe5.2.3790.44829,2162009-24-3월15: 33x 64sp2
System.web.security.singlesignon.dll5.2.3790.4482581,6322009-24-3월15: 33x 86sp2

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

추가 정보

ADFS에 [NULL]에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 방문하십시오.
http://technet.microsoft.com/en-us/library/cc786469.aspx
언어 리소스 서버에서 구성하려면 다음 이 단계를 수행하십시오.
  1. 국가 및 언어 옵션 항목을 엽니다. 이렇게 하려면 시작 을, 실행 을, intl.cpl열기 상자에 입력한 다음 확인 을 누릅니다.
  2. 표준 및 형식 에서 덴마크어 같은 "현상" 절에서 설명한 언어 중 하나를 선택하십시오.
  3. 언어 탭에서 자세히 를 클릭하십시오.
  4. 설치된 서비스 에서 추가 클릭한 다음 2단계에서 지정한 언어를 선택하십시오.
  5. 기본 입력된 언어에서 추가한 언어를 선택한 다음 확인 을 클릭하십시오.
  6. 고급 탭을 눌러 기본 사용자 계정 설정 에서 현재 사용자 계정 및 기본 사용자 프로필의 모든 설정 적용 확인란을 선택합니다.
추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
824684 Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

속성

기술 자료: 969451 - 마지막 검토: 2009년 4월 16일 목요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
키워드:?
kbmt kbautohotfix kbexpertiseadvanced kbfix kbsurveynew kbqfe kbhotfixserver KB969451 KbMtko
기계 번역된 문서
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