Se produce un error grave en un servidor HP ProLiant que tiene el firmware desde un controlador E200/E200i HP Smart Array SAS/SATA instalado en cualquier plataforma Windows Server

Seleccione idioma Seleccione idioma
Id. de artículo: 969550 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

En un servidor HP ProLiant que tiene firmware desde un controlador E200/E200i HP Smart Array SAS/SATA instalado en cualquier plataforma Windows Server, encuentra un error Stop similar a uno de los procedimientos siguientes.

Errores del servidor de Windows plataformas x 86 (32 bits)

Mensaje de error 1
STOP: 0x0000000A (00000000, d000001b 00000001 8083dbcc)
Mensaje de error 2
STOP: 0x0000007E (c0000005, 8081c6fd, b71aebd8, b71ae8d4)
Mensaje de error 3
STOP: 0x0000008E (c0000005, 809366ba, b825cc84 00000000)
Mensaje de error 4
STOP: 0x000000D0 (00000008, d0000002, 00000000, 80893aaf)
Mensaje de error 5
STOP: 0x000000D1 (ffffff9e, d0000002, 00000000, b9515900)

Errores en Windows Server x 64 (64 bits) plataforma

Mensaje de error 1
STOP: 0x0000000A (0000001c, 00000002, 00000001, fffff800010f1c8f)
Mensaje de error 2
STOP: 0x000000C5 (00000000, 00000002, 00000001, fffff800011a9eba)
Además, también puede recibir un mensaje de error Stop similar a uno de los procedimientos siguientes.

Mensaje de error 1
STOP: 0 x 00000024 (parameter1, parameter2, parameter3, parameter4)
Mensaje de error 2
STOP: 0 x 00000050 (parameter1, parameter2, parameter3, parameter4)
Mensaje de error 3
STOP: 0x0000004E (parameter1, parameter2, parameter3, parameter4)
Puede experimentar este problema en los siguientes servidores ProLiant de HP que están configurados para utilizar el controlador E200/E200i HP Smart Array SAS/SATA:
  • HP ProLiant BL460c
  • HP ProLiant DL320 G5
  • HP ProLiant DL580 G5
  • HP ProLiant ML370 G5

Causa

Este problema se produce porque los agentes de la información sobre HP utilizan un mecanismo de control de E/S (IOCTL) especial que se basa en el firmware. El firmware que aparece en la sección "Síntomas" resultó para ser defectuoso cuando el búfer IOCTL ocupa un límite (MB) de 16 megabytes (que implican las solicitudes de los agentes de información de HP unidad Array y arreglo de discos de fibra). La corrupción de memoria resultante consta de un área de memoria que ha sido establecida en cero. Este daño siempre se produce en un múltiplo de 16 MB en la memoria física. En el espacio del sistema, el área de llenado con ceros siempre se encuentra en un límite de página y normalmente se encuentra en el área de bloque no paginado. Sin embargo, también se pueden sufrir otras áreas del sistema.

Solución

Para evitar este problema, actualice el firmware de controladora de matrices inteligente a la versión 1.82 (o una versión posterior); para ello, siga estos pasos:
  1. Visite el siguiente sitio Web de HP:
    http://welcome.hp.com/country/us/en/support.html?pageDisplay=drivers
  2. En el campo para el producto, introduzca HP Smart Array E200.
  3. Seleccione el modelo de controlador Smart Array E200 apropiado.
  4. Seleccione el sistema operativo apropiado.
  5. Seleccione la categoría de firmware - controlador de almacenamiento.
  6. Haga clic en Descargar junto a la siguiente descripción:
    HP Smart Array E200 Firmware versión 1.82 (o una versión posterior)
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Más información

HP ha publicado el siguiente Advisory de cliente para este problema:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01725956
Nota Este problema suele producirse en las plataformas Windows Server 2003. Sin embargo, todas las plataformas de Windows Server que utilizan el controlador SAS/SATA E200/E200i pueden verse afectadas.

HP encuentra este problema en el firmware del controlador de matriz E200/E200i. En respuesta, la empresa lanzado una nueva versión de este firmware versión 1.82. Versión 1.82 se lanzó en dos sub-versions:
  • Sub-version Windows: para todos los sistemas operativos de Windows que se ejecutan en plataformas ProLiant de HP que incluyen el controlador E200/E200i, visite el siguiente sitio Web de HP:
    http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=1157688&prodNameId=3182562&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-53b388e4807f4311904452af0e
    Nota Conformidad con la información en el artículo de Microsoft Knowledge Base (KB) 940015, es recomendable instalar o actualizar los siguientes controladores para Windows Server 2003 en las mismas plataformas ProLiant de HP:
    • Storport.sys de artículo de KB 950903 (versión 5.2.3790.4368, fecha 4 de septiembre de 2008) o una versión posterior
    • Hpcisss2.sys disponible desde HP (versión 6.14.0.32/64, fecha 7-Ene-2009) o una versión posterior
    El nuevo E200/E200i 1.82 de versión de firmware se ha probado ampliamente usando estas versiones de Storport.sys y Hpcisss2.sys.
  • Sub-version Linux: para todos los sistemas operativos de Linux que se ejecutan en plataformas ProLiant de HP que incluyen el controlador E200/E200i, visite el siguiente sitio Web de HP:
    http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=1157688&prodNameId=3182562&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-0bbd582676044917bb0a304b34
    Equipo configuraciones que se aplican a el sub-version Linux :
    • Máquinas virtuales de Windows
    • Sistemas en un entorno de virtualización (por ejemplo, VMWare)
    • Sistemas basados en Linux
    • Plataformas ProLiant de HP que incluyen el controlador E200/E200i
    Notas
    • Para todas las configuraciones, incluidos el controlador E200/E200i, póngase en contacto con HP para aplicar esta actualización de firmware.
    • Este problema puede producirse en todas las versiones del firmware desde el lanzamiento de la controladora E200/E200i HP Smart Array SAS/SATA. Este problema está relacionado con el problema que se describe en el artículo KB 940015 y lo que respecta a las mismas plataformas ProLiant de HP. Aunque el artículo KB 940015 trata un problema de interoperabilidad entre los controladores Hpcisss2.sys y Storport.sys, el problema que se trata aquí se encuentra en el firmware de controlador ES200/ES200i. La mayoría de los síntomas que se describen en el artículo KB 940015 se corregirá al actualizar los controladores Hpcisss2.sys y Storport.sys. Sin embargo, algunos de estos problemas son ahora también resuelve actualizando el firmware para el controlador E200/E200i HP Smart Array SAS/SATA.

      Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
      940015Recibe un mensaje de error detener después de instalar la actualización 932755 o 941276 en un servidor HP ProLiant que se está ejecutando Storport en Windows Server 2003
    • Para obtener la versión actual del firmware de HP Smart Array, utilice la herramienta ACU (Array Configuration Utility) proporcionado por HP. Esta herramienta se instala con todos los productos de HP Smart Array y se utiliza para mostrar la configuración actual y para actualizar el firmware en los adaptadores.
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, acerca del rendimiento o confiabilidad de estos productos.

Referencias

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
940015Recibe un mensaje de error detener después de instalar la actualización 932755 o 941276 en un servidor HP ProLiant que se está ejecutando Storport en Windows Server 2003

Propiedades

Id. de artículo: 969550 - Última revisión: martes, 11 de mayo de 2010 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Datacenter
  • Windows Essential Business Server 2008
  • Windows Small Business Server 2008 Premium
  • Windows Small Business Server 2008 Standard
Palabras clave: 
kbmt kberrmsg kbtshoot kbexpertiseinter kbsurveynew kbprb KB969550 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 969550

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com