Web sites on the user Compatibility View list are still displayed in Compatibility View in Internet Explorer 8 even when the "Turn off Compatibility View" Group Policy setting is enabled

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Article ID: 969747 - View products that this article applies to.
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SYMPTOMS

You try to disable the Compatibility View feature in Windows Internet Explorer 8 by enabling the Turn off Compatibility View Group Policy setting. However, after you enable the Turn off Compatibility View policy, the Web sites that you added to your Compatibility View sites list are still displayed in Compatibility View.

Note To see the list of major sites that you chose to visit in Compatibility View, click Compatibility View Settings on the Tools menu in Internet Explorer 8.

CAUSE

This behavior is by design. After you enable the Turn off Compatibility View policy, you cannot manage the Compatibility View sites list. Compatibility View is still used when you visit a site that is already on your Compatibility View sites list.

WORKAROUND

If you want to stop using Compatibility View for any Web sites while the Turn off Compatibility View Group Policy is enabled, you must reset Internet Explorer settings and delete some personal settings. To do this, follow these steps:
  1. Exit all programs. This includes Internet Explorer 8 if it is running.
  2. If you use Windows XP, click Start, and then click Run. Type the following command in the Open box, and then press ENTER:
    inetcpl.cpl
    If you use Windows Vista, click Start, type the following command in the Start Search box, and then press ENTER:
    inetcpl.cpl
    The Internet Options dialog box appears.
  3. Click the Advanced tab.
  4. Under Reset Internet Explorer settings, click Reset.
  5. Click to select the Delete personal settings check box, and then click Reset.
  6. When Internet Explorer finishes resetting the settings, click Close.
  7. Start Internet Explorer 8 again.

STATUS

This behavior is by design.

MORE INFORMATION

For more information about how to reset Internet Explorer settings, click the following article numbers to view the articles in the Microsoft Knowledge Base:
923737 How to reset Internet Explorer settings
For more information about how to set Compatibility View options by using Group Policy settings, click the following article numbers to view the articles in the Microsoft Knowledge Base:
956197 Some Web sites may not be displayed correctly or work correctly in Windows Internet Explorer 8
968499 Advanced solutions: Some Web sites may not be displayed correctly or work correctly in Windows Internet Explorer 8

Properties

Article ID: 969747 - Last Review: April 16, 2009 - Revision: 1.3
APPLIES TO
  • Windows 7 Enterprise
  • Windows 7 Enterprise N
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Home Premium N
  • Windows 7 Professional
  • Windows 7 Professional N
  • Windows 7 Starter
  • Windows 7 Starter N
  • Windows 7 Ultimate
  • Windows 7 Ultimate N
  • Windows Internet Explorer 8
Keywords: 
kbexpertiseinter kbinfo kbtshoot kbsurveynew kbprb KB969747

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