Internet Explorer 9 et Internet Explorer 8 prennent plus de temps que prévu pour démarrer

Traductions disponibles Traductions disponibles
Numéro d'article: 969938 - Voir les produits auxquels s'applique cet article
Si vous êtes un client de Small Business, trouver supplémentaires de dépannage et de ressources pédagogiques de la Prise en charge pour les petites entreprises.
 
Agrandir tout | Réduire tout

Sommaire

Symptôme

Lorsque vous démarrez Windows Internet Explorer, vous remarquez que le programme prend plus longtemps que prévu pour démarrer.

Cause

Ce problème peut se produire si un complément installé Internet Explorer est endommagé ou si un installé un complément est incompatible avec Internet Explorer. Ce comportement peut être plus visible dans Internet Explorer 9 et dans Internet Explorer 8 en raison des modifications dans la manière dont Internet Explorer 9 et Internet Explorer 8 gère la liste de zones Internet.

Ce comportement peut également se produire si vous utilisez Spybot, et la fonctionnalité de Spybot IMMUNISER est activée.

Résolution

Pour résoudre ce problème, dépanner les macros complémentaires pour déterminer quel complément peut être à l'origine du comportement et puis désactiver ou désinstaller le complément. Ensuite, contactez le fabricant de la macro complémentaire pour la prise en charge de ce complément.

Pour ce faire, procédez comme suit :

Réduire cette imageAgrandir cette image
2683283
Remarque : Si vous n'avez actuellement Spybot installé et que vous avez activé la fonctionnalité de vaccination, vous devez désactiver cette fonctionnalité jusqu'à ce que le problème est résolu. Si vous ne connaissez pas comment désactiver la fonction vaccination du logiciel, contactez le fournisseur pour obtenir une assistance.

Étape 1: Exécuter Internet Explorer en mode « Sans module complémentaire »

Internet Explorer 9 et Internet Explorer 8 des compléments, tels que les contrôles ActiveX et les barres d'outils du navigateur, sont utilisés par certains sites Web pour fournir une expérience de navigation améliorée. Une erreur peut se produire si un complément est endommagé ou si un complément est en conflit avec Internet Explorer.

Pour déterminer si l'erreur est provoqué par un complément, exécutez Internet Explorer en mode « Sans module complémentaire ».

Pour ce faire, procédez comme suit :

Étape 2: Utiliser l'outil de gestion des modules complémentaires

Utilisez l'outil de gestion des modules complémentaires dans Internet Explorer 9 et Internet Explorer 8 pour désactiver chaque complément séparément pour déterminer quel module complémentaire provoque des erreurs.

Pour ce faire, procédez comme suit :

Étape 3 : Réinitialiser Internet Explorer 8 ou les paramètres de Internet Explorer 9

Pour déterminer si un problème de performance ou un message d'erreur est provoqué par les paramètres de configuration, réinitialiser Internet Explorer 8 ou Internet Explorer 9 à sa configuration par défaut. Cette étape désactivera également tout add-ins, les plug-ins ou les barres d'outils qui sont installés. Cette solution est rapide, mais elle signifie également que vous devez réinstaller ces compléments si vous souhaitez les utiliser dans le futur.

Pour réinitialiser les paramètres de programme, procédez comme suit :

Plus d'informations

Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft n'offre aucune garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.

EXCLUSION DE RESPONSABILITÉ

MICROSOFT ET/OU SES FOURNISSEURS NE FONT AUCUNE DÉCLARATION OU GARANTIE CONCERNANT L'APTITUDE À Le, LA FIABILITÉ OU DE L'EXACTITUDE DES INFORMATIONS CONTENUES DANS LES DOCUMENTS ET GRAPHIQUES ASSOCIÉS PUBLIÉS SUR CE SITE WEB (LES "MATIÈRES") À DES FINS. LES MATÉRIAUX PEUVENT INCLURE DES IMPRÉCISIONS TECHNIQUES OU DES ERREURS TYPOGRAPHIQUES ET PEUVENT ÊTRE RÉVISÉES À TOUT MOMENT SANS PRÉAVIS.

LA MESURE PERMISE PAR LA RÉGLEMENTATION APPLICABLE LOI, MICROSOFT ET/OU SES FOURNISSEURS EXCLUENT ET EXCLURE TOUTES LES REPRÉSENTATIONS, GARANTIES ET CONDITIONS SI EXPRESSE, IMPLICITE OU LÉGALE, Y COMPRIS MAIS NON LIMITÉ AUX REPRÉSENTATIONS, GARANTIES OU CONDITIONS DE TITRE, NON CONTREFAÇON, CONDITION SATISFAISANTE OU QUALITÉ, QUALITÉ MARCHANDE ET ADÉQUATION À UN USAGE PARTICULIER, EN CE QUI CONCERNE LES MATÉRIAUX.

Propriétés

Numéro d'article: 969938 - Dernière mise à jour: mercredi 16 janvier 2013 - Version: 12.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows 7 Entreprise
  • Windows 7 Entreprise N
  • Windows 7 Édition Familiale Basique
  • Windows 7 Édition Familiale Premium
  • Windows 7 Édition Familiale Premium N
  • Windows 7 Professionnel
  • Windows 7 Professionnel N
  • Windows 7 Édition Starter
  • Windows 7 Édition Starter N
  • Windows 7 Édition Integrale
  • Windows 7 Édition Integrale N
  • Windows Internet Explorer 8
  • Windows Internet Explorer 9
Mots-clés : 
kbrapidpub kbnomt kbmt KB969938 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 969938
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com