SCVMM a SCVMM R2 P2V zlyhá s prístup odmietnutý chybu 2910 (0x80070005)

Preklady článku Preklady článku
ID článku: 969965 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Ak používate Microsoft System Center Virtual Machine Manager 2008 vykonať fyzické a virtuálne konverzie (P2V), môžete zobraziť nasledujúce chybové hlásenie počas fázy skenovanie systému:
Chyba (2910)
VMM nemá potrebné povolenia na prístup k prostriedku na serveri %.
Prístup je odmietnutý (0x80070005))

Odporúčané opatrenia
Zabezpečiť že príslušné práva na vykonanie tejto akcie Virtual Machine Manager.
Poznámka Zdrojovom počítači je počítač, na ktorom zamýšľate virtualizácie pri prepočte P2V.

PRICINA

Tento problém sa zvyčajne vyskytuje preto platí niektorá z nasledujúcich podmienok:
  • Poverenia, ktoré boli zadané v Sprievodcovi P2V nepatria k členom lokálnej skupiny Administrators na zdrojovom počítači.
  • Zdrojovom počítači nepovoľuje vzdialenej služby WMI vyzýva k priestoru názvov CIMV2 na účet, ktorý bol použitý Sprievodca P2V.

RIESENIE

Ak chcete vyriešiť tento problém, postupujte nasledovne:
  1. Uistite sa, že účet, ktorý sa používa na P2V Sprievodca je členom lokálnej skupiny Administrators na zdrojovom počítači.

    Poznámka Toto je obzvlášť dôležité, ak SCVMM server a zdrojovom počítači sú v rozdielnych doménach.
  2. Skontrolujte pripojenie služby WMI do priestoru názvov CIMV2 na zdrojovom počítači. Týchto krokov na serveri SCVMM.

    Poznámka Počas fázy skenovanie systému P2V konverzie robí SCVMM hovory WMI do priestoru názvov CIMV2 na zdrojovom počítači vytiahnuť základné systémové informácie. Ak tieto služby WMI hovory zlyhajú, P2V konverzie tiež zlyhá.
    1. Otvorte okno nástroja WBEMtest. V takom prípade kliknite na tlačidlo Štart, ukážte na položku Spustiť, typu Nástroj WBEMtest v Otvorené a potom kliknite na ok.
    2. Kliknite na tlačidlo Pripojte v pravom hornom rohu.
    3. Pripojte k priestoru názvov CIMV2 na zdrojovom počítači. Zadajte napríklad \\Source\ROOT\CIMV2.

      Poznámka Presvedčte sa, či chcete použiť názov počítača zdroj.
    4. Kliknite na tlačidlo Pripojte Dokončite pripojenie.
    5. Skontrolujte pripojenie prístupom vzoriek objektu. V takom prípade kliknite na tlačidlo Otvoriť triedu, a potom zadajte Win32_PhysicalMemory.

      Poznámka Mali by ste vidieť objekty vyplniť okno Editor objektov. Skutočný obsah, ktorý je vrátený nie je dôležité. Tento účel tento krok je len na overenie, že bol zistený vzdialeného pripojenia k priestoru názvov CIMV2.
  3. Otvoriť wmimgmt.msc overiť možnosti pripojenia na lokálnom počítači a tiež skontrolovať diaľku zapnúť oprávnenia. To chcete urobiť, postupujte nasledovne:
    1. Otvoriť okno riadenie služby WMI (lokálne). V takom prípade kliknite na tlačidlo Štart, ukážte na položku Spustiť, typu wmimgmt.msc, a potom kliknite na tlačidlo ok.
    2. Kliknite pravým tlačidlom myši Ovládanie služby WMI (lokálne) uzol a potom kliknite na tlačidlo Vlastnosti.
    3. Kliknite na tlačidlo Bezpečnosť Záložka, vyberte Koreň, a potom kliknite na tlačidlo Bezpečnosť tlačidlo v pravom dolnom rohu.
    4. Kliknutím vyberte možnosť Vzdialený umožniť povolenie všetkým alebo určitým používateľským kontom, ktoré chcete udeliť toto povolenie na začiarkavacie políčko.

      Poznámka Táto akcia nevyžaduje reštartovanie počítača.
  4. Otvoriť dcomcnfg skontrolujte, či je spustená služba DCOM a tiež skontrolovať vzdialená aktivácia povolenie. To chcete urobiť, postupujte nasledovne:
    1. Otvorte modul služby súčastí. V takom prípade kliknite na tlačidlo Štart, ukážte na položku Spustiť, typu Dcomcnfg, a potom kliknite na tlačidlo ok.
    2. RozbaliťSlužby súčastí, rozbaľte Počítače, a potom rozbaľte položku Môj počítač.

      Poznámka Ak Môj počítač uzol má značku červená šípka nadol, to znamená, že DCOM služba nie je spustená a musí spustiť.
    3. Kliknite pravým tlačidlom myšiMôj počítač, kliknite na tlačidlo Vlastnosti, a potom kliknite na tlačidlo Zabezpečení COM karta.
    4. PodľaSpustenie a aktivácia povolenia, kliknite na tlačidlo Upraviť limity.
    5. PreVšetci používateľskej skupiny, kliknite na tlačidlo Vybrať Povoliť začiarkavacie políčko Vzdialená aktivácia riadok. Prípadne pridať určitým používateľským kontom, ku ktorému chcete udeliť toto povolenie.
    Poznámka Ak príslušným povolením služby WMI nebola poskytnutá používateľa, môže zobraziť chybové hlásenie „prístup odmietnutý". Toto chybové hlásenie môže obsahovať kód chyby 0x80041003.
  5. Skontrolujte, či Ole kľúč databázy registry chýba alebo má nesprávnu hodnotu na zdrojovom počítači. To chcete urobiť, postupujte nasledovne:
    1. Spustite Editor databázy Registry.
    2. Vyhľadajte nasledovný podkľúč:
      HKEY_LOCAL_MACHINE \SOFTWARE\Microsoft\Ole
    3. Pozrite sa na EnableDCOM záznam typu REG_SZ a hodnota Y.

Vlastnosti

ID článku: 969965 - Posledná kontrola: 9. februára 2012 - Revízia: 1.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft System Center Virtual Machine Manager 2007
  • Microsoft System Center Virtual Machine Manager 2008
  • Microsoft System Center Virtual Machine Manager 2008 R2 Workgroup Edition
Kľúčové slová: 
kbrapidpub kbnomt kbmt KB969965 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:969965

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com