As a presenter, you cannot unmute an attendee from the Live Meeting Console in Live Meeting 2007

Article translations Article translations
Article ID: 970007 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario:
  • In Microsoft Office Live Meeting 2007, you attend a Web conference as a presenter.
  • In the Live Meeting Console, you right-click one of the attendees in the Attendee pane. Or, you right-click the Caller number pane that corresponds to the attendee whom you want to mute.
  • Then, you click Mute to mute the attendee.
In this scenario, the Unmute option is not available. Therefore, you cannot unmute the attendee.

CAUSE

This behavior is by design. For privacy reasons, the Presenter cannot unmute the attendees. The attendees must unmute themselves.

WORKAROUND

To work around this issue, use one of the following methods:
  • If the attendee is participating in the conference through Voice over IP (VoIP), she can unmute herself from the Live Meeting Console.
  • If the attendee is participating in the conference through a Public Switched Telephone Network (PSTN), advise the attendee to use telephone commands to unmute himself. The telephone commands for unmuting oneself vary from one telecom provider to another.

Properties

Article ID: 970007 - Last Review: December 2, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Office Live Meeting 2007
Keywords: 
kbexpertisebeginner kbtshoot kbsurveynew kbprb vkbportal107 vkbportal230 vkbportal238 KB970007

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com