Recibirá mensajes de error acerca de problemas de comunicación en un agente de System Center Data Protection Manager 2007

Seleccione idioma Seleccione idioma
Id. de artículo: 970090 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

En un agente de System Center Data Protection Manager (DPM) 2007, recibirá los siguientes mensajes de error acerca de problemas de comunicación:
Un agente de DPM no pudo comunicarse con el servicio DPM en <server > debido a un error de comunicación. Asegúrese de que <server > es accesible remotamente desde el equipo que ejecuta el agente DPM. Si un servidor de seguridad está habilitada en <server >, asegúrese de que no está bloqueando las solicitudes del equipo que ejecuta el agente DPM (código de error: 0x800706ba, nombre completo: <server >).
DPM no pudo comunicarse con el agente de protección en <server > porque se deniega el acceso. (ID 42 detalles: acceso denegado (0 x 80070005))
Error 270: Error de operación del agente en <server > porque DPM no se pudo comunicar con el agente de protección de DPM. El equipo puede estar protegido por otro servidor DPM o el agente de protección que se ha desinstalado en el equipo protegido.

Causa

Este problema se produce si falta una cuenta de equipo DPM 2007 desde uno de los grupos de seguridad en el servidor protegido siguientes:
  • DPMRADmTrustedMachines
  • DPMRADCOMTrustedMachines
  • Usuarios COM distribuidos

Solución

Si falta la cuenta de equipo DPM 2007 desde cualquiera de los grupos de seguridad que se enumeran en la sección "Causa", agregue manualmente la cuenta de equipo DPM.

Por ejemplo, si nombre del servidor DPM es DPM01, y este nombre pertenece al dominio Contoso, debe ver "Conotoso\DPM01" como un miembro de cada grupo en el servidor protegido.

En una situación donde el servidor protegido es un controlador de dominio, puede provocar una instalación errónea del agente de protección de la eliminación de los grupos DPMRADmTrustedMachines y DPMRADCOMTrustedMachines. Mediante la actualización a DPM 2007 Service Pack 1 (SP1), resolverá este problema. O bien, puede resolver este problema ejecutando el comando siguiente:
<drive letter >: \Archivos de programa\Microsoft SetDpmServer.exe de Manager\bin\ de protección de datos dpmServerName <DPM 2007 server name >
por ejemplo, la última parte de este comando parecería a la siguiente:
SetDpmServer.exe ?dpmServerName DPM01
notas
  • "DPM01" es el nombre de servidor real de DPM.
  • Este comando volverá a crear los dos grupos de Active Directory y agregue la cuenta de equipo DPM 2007 a estos grupos y al grupo de usuarios de dominio de DCOM.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 970090 - Última revisión: jueves, 16 de abril de 2009 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft System Center Data Protection Manager 2007
Palabras clave: 
kbmt kberrmsg kbtshoot kbexpertiseinter kbsurveynew kbprb KB970090 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 970090

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com