Cuando utiliza System Center Configuration Manager 2007 Service Pack 1 para capturar una imagen del Service Pack 2 de Windows Vista o del Service Pack 2 de Windows Server 2008, se produce un error en el proceso de captura de imagen durante la etapa "Preparar Windows para captura"

Seleccione idioma Seleccione idioma
Id. de artículo: 970093 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Disponer de un equipo que ejecuta Windows Vista Service Pack 2 (SP2) o Windows Server 2008 Service Pack 2 (SP2). Cuando intenta capturar una imagen, se produce un error en el proceso de captura de imagen de System Center Configuration Manager 2007 Service Pack 1 (SP1) durante la etapa de Preparar Windows para la captura.

Además, se graba el mensaje siguiente en el archivo Smsts.log:
Sysprep binarios no coinciden la versión del sistema operativo actual.

Causa

En el Service Pack 2 de Windows Vista y el SP2 de Windows Server 2008, la versión del sistema operativo es 6.0.6002. Sin embargo, la versión del archivo Sysprep.exe es 6.0.6001.

Durante el proceso de captura de imagen, System Center Configuration Manager 2007 SP1 comprueba si la versión del archivo Sysprep.exe es igual o mayor que la versión del sistema operativo. Si esta comprobación es false, el proceso se detendrá y recibirá mensaje de error que se menciona en síntomas.

Solución

Información de revisiones

Hay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Esta revisión sólo se aplican a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con los servicios de atención al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no reúnan las condiciones necesarias para esta revisión en cuestión. Para obtener una lista completa de números de teléfono de Microsoft servicios de soporte técnico y de asistencia al cliente o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener System Center Configuration Manager 2007 Service Pack 1 instalado en el equipo.

Deba instalar este paquete de hotfix (970093) en servidores de sitio basado en System Center Configuration Manager 2007 SP1. Después de instala la revisión, se crea un paquete. Debe implementar el paquete creado en todos los clientes basados en System Center Configuration Manager 2007 SP1.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a una revisión lanzada anteriormente.

Información del archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos se muestran en formato de hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Mcs.msiNo aplicable7,096,32001-Dic-200812: 20No aplicable
Mp.msiNo aplicable9,236,99230 De noviembre de 200823: 40No aplicable
Osdcore.dll4.0.6221.1165574,29601-Dic-200820: 00x 86
Sccm2007ac sp1-kb970093 x86.mspNo aplicable480,25601-Dic-200812: 20No aplicable
Osdcore.dll4.0.6221.11652,627,92801-Dic-200820: 00IA-64
Osdcore.dll4.0.6221.11651,166,68001-Dic-200820: 00x 64
Para las implementaciones de sistema operativo, debe estar instalado el hotfix KB970093 durante una secuencia de tareas de ConfigMgr OSD en la tarea "Programa de instalación de Windows y ConfigMgr". En caso contrario, el problema persiste mientras se ejecuta la secuencia de tareas. Además, el "instalar software" no se puede utilizar la tarea para instalar la revisión como si lo intenta por lo que hará que el servicio de cliente ConfigMgr detener, lo que hará que la secuencia de tareas de un error.

Para instalar el hotfix KB970093 durante una secuencia de tareas de OSD ConfigMgr, utilice el revisión = opción que se describe en el siguiente artículo de Microsoft Knowledge Base:
907423Cómo incluir una actualización en la instalación inicial de cliente avanzado de Systems Management Server 2003
Para instalar el hotfix KB970093 durante una secuencia de tareas de ConfigMgr 2007 OSD, siga estos pasos:
  1. Aplique la revisión en el servidor del sitio.
  2. Una vez que se ha aplicado la revisión en el servidor del sitio, los archivos de instalación del cliente ConfigMgr se actualizará para incluir la revisión KB970093 bajo \i386\hotfix\KB970093\ directorio de los archivos de instalación de cliente ConfigMgr. Como se hayan actualizado los archivos de instalación del cliente ConfigMgr, asegúrese de actualizar los puntos de distribución donde existe el paquete de instalación de cliente ConfigMgr.
  3. Haga clic con el botón secundario del mouse en la Secuencia de tareas que tiene que cambiar y, a continuación, haga clic en Editar.
  4. Haga clic en Configurar ConfigMgr y ventanas.
  5. En el cuadro de las propiedades de instalación, escriba lo siguiente:
    PATCH="%_SMSTSMDataPath%\OSD\ <Package_ID> \i386\hotfix\KB970093\SCCM2007AC-SP1-KB970093-x86.msp"
    NotaAsegúrese de que incluye las comillas como parte de la ruta de acceso. Además, el <Package_ID > marcador de posición es el identificador de paquete del paquete de instalación del cliente ConfigMgr en ConfigMgr 2007 sin los corchetes (<>). Además, asegúrese de que es el identificador del paquete del paquete de instalación del cliente ConfigMgr y no el paquete de hotfix KB970093.
Después de aplica el hotfix, deberá actualizar todas las imágenes de arranque para incluir la corrección de las imágenes de arranque. Para ello, siga estos pasos:
  1. Abra la ventana de consola de Configuration Manager.
  2. Busque las imágenes de arranque en imágenes de PC Management\Operating System Deployment\Boot.
  3. Haga clic con el botón secundario del mouse en cada imagen de inicio y, a continuación, seleccione Update Distribution Points.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
969991Cuando se utiliza para capturar una imagen de Windows Vista S o de Windows Server 2008 S System Center Configuration Manager 2007 RTM, se produce un error en el proceso de captura de imagen durante la preparación de Windows para fase de captura


Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 970093 - Última revisión: viernes, 26 de febrero de 2010 - Versión: 5.0
La información de este artículo se refiere a:
  • Microsoft System Center Configuration Manager 2007
Palabras clave: 
kbmt kbexpertiseinter kbautohotfix kbsurveynew kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB970093 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 970093

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com