Id. de artículo: 970123 - Última revisión: miércoles, 23 de febrero de 2011 - Versión: 3.0

Recibe un mensaje de error al intentar abrir el Asistente para fuera de oficina en Outlook 2007: "No se pudo mostrar la configuración de Fuera de la oficina porque el servidor no se encuentra disponible. Vuelva a intentarlo en otro momento"

Nota acerca de su sistema operativoEste artículo se aplica a un sistema operativo distinto al que usa. El contenido del artículo que puede que no sea importante para usted, se deshabilitará
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Síntomas

En un equipo cliente, configura las opciones de conexión del servidor proxy para Windows Internet Explorer y agrega los servidores del servidor de acceso de cliente (CAS) a la lista de excepciones. Ejecuta Microsoft Office Outlook 2007 con el perfil de un buzón de correo cuyas credenciales son diferentes de las que usó para iniciar sesión en Windows. En este caso, al intentar abrir el Asistente para fuera de oficina en Outlook 2007, es posible que reciba el siguiente mensaje de error:
No se pudo mostrar la configuración de Fuera de la oficina porque el servidor no se encuentra disponible. Inténtelo de nuevo más tarde.
Nota: este problema se produce sólo para los usuarios del dominio y sólo cuando especifica los servidores CAS en la lista de excepciones. En cualquiera de las siguientes situaciones, no recibirá este mensaje de error:
  • Inicia sesión en Windows con las credenciales de usuario local.
  • Inicia sesión en Windows como un usuario del dominio, pero no especifica los servidores CAS en la lista de excepciones.

Causa

Este problema se produce porque las credenciales que pasan por el servidor CAS son sus credenciales de inicio de sesión en Windows en vez de las que usó para iniciar sesión en el buzón de correo de Outlook 2007. Debido a que las credenciales de Windows no coinciden con las del buzón de correo, el servidor CAS devuelve un código de error de 500. Este código no es un error de autenticación. Por ejemplo, el código de error 401 es un error de autenticación. Por lo tanto, no se aplica ningún otro método de autenticación.

Solución

Para resolver este problema, aplique el paquete de revisiones de Outlook 2007 publicado el 30 de abril de 2009 y, a continuación, establezca un valor para la entrada del Registro WinhttpAuth. Para que establezcamos este valor automáticamente en su lugar, diríjase a la sección "Solucionarlo en mi lugar". Si prefiere establecerlo usted mismo, diríjase a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar

Para establecer este valor de forma automática, haga clic en el vínculo Solucionar este problema. A continuación, haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y siga los pasos que le indica el asistente.


Solucionar este problema
Microsoft Fix it 50484


Nota: este asistente podría estar sólo en inglés. Sin embargo, la solución automática también funciona con las otras versiones de idioma de Windows.

Note: si no se encuentra en el equipo al que afecta el problema, puede guardar la solución automática en una unidad de memoria flash o en un CD para poderla ejecutar en el equipo que tiene el problema.

Solucionarlo por mí mismo

Importante Esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, la modificación incorrecta del Registro puede producir graves problemas. Por tanto, asegúrese de seguir estos pasos cuidadosamente. Para obtener mayor protección, realice una copia de seguridad del Registro antes de modificarlo. A continuación, puede restaurar el Registro si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/es/ ) Cómo realizar una copia de seguridad y restaurar el Registro en Windows
Para establecer el valor usted mismo, siga estos pasos:
  1. Aplique el paquete de revisiones de Outlook 2007 publicado el 30 de abril de 2009.

    Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    968858  (http://support.microsoft.com/kb/968858/es/ ) Descripción del paquete de revisiones de Outlook 2007 (Outlook.msp): 30 de abril de 2009
  2. Establezca un valor para la entrada del Registro
    WinhttpAuth
    . Para realizar esta tarea, siga estos pasos:
    1. Inicie el Editor del Registro.
      • En Windows Vista, haga clic Inicio
        Contraer esta imagenAmpliar esta imagen
        el botón Inicio
        , escriba regedit en el cuadro Iniciar búsqueda y, a continuación, presiones ENTRAR.

        Contraer esta imagenAmpliar esta imagen
        Control de cuentas de usuario
        Si se le pide la contraseña del administrador o que confirme la acción, escriba la contraseña o proporcione una confirmación.
      • En Windows XP, haga clic en Inicio y en Ejecutar, escriba regedit en el cuadro Abrir y haga clic en Aceptar.
    2. Busque la siguiente subclave del Registro y haga clic en ella:
      HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Security
    3. En el menú Edición, seleccione Nuevo y haga clic en Valor DWORD.
    4. Escriba WinhttpAuth y, a continuación, presione ENTRAR.
    5. Haga clic con el botón secundario en WinhttpAuth y, a continuación, haga clic en Modificar.
    6. En el cuadro Información del valor, escriba 1 y haga clic en Aceptar.
    7. Salga del Editor del Registro.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Más información

El mismo mensaje de error se genera en las versiones anteriores de Outlook 2007 cuando no inicia sesión en Windows con las mismas credenciales que usó al iniciar sesión en el buzón de correo de Microsoft Exchange Server. Este problema anterior se resolvió mediante el paquete de revisiones de Outlook 2007 publicado el 20 de junio de 2008.

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
954574  (http://support.microsoft.com/kb/954574/es/ ) Descripción del paquete de revisiones para Outlook 2007: 20 de junio de 2008
Nota: al instalar el paquete de revisiones del artículo 970123, también instala el paquete de revisiones del artículo 954574. Esto se debe a que los paquetes de revisiones son acumulativos.
Palabras clave: 
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