Standardgatewayen er muligvis indstillet til 0.0.0.0 på et Windows Vista-baseret eller nyere operativsystem, der kører Apples tjeneste Bonjour

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 970313 - Få vist de produkter, som denne artikel refererer til.
Support til Windows Vista Service Pack 1 (SP1) ophørte den 12. juli 2011. Hvis du fortsat vil modtage sikkerhedsopdateringer til Windows, skal du kontrollere, at du kører Windows Vista med Service Pack 2 (SP2). Du finder flere oplysninger på Microsofts webside: Support er ophørt for nogle versioner af Windows.
Udvid alle | Skjul alle
Kilde: Microsoft Support

HURTIG UDGIVELSE

ARTIKLER, DER UDGIVES HURTIGT, INDEHOLDER OPLYSNINGER DIREKTE FRA MICROSOFTS SUPPORTORGANISATION. OPLYSNINGERNE I DENNE ARTIKEL ER OPRETTET SOM SVAR PÅ KOMMENDE ELLER ENTYDIGE EMNER ELLER ER MENT SOM ET SUPPLEMENT TIL ANDRE OPLYSNINGER I KNOWLEDGE BASE.


Når du bruger en computer, der kører Apples tjeneste Bonjour, kan der muligvis oprettes en standardgateway på 0.0.0.0 på din computer.

Årsag



Dette problem opstår, fordi Bonjour bruger logik til at tilføje en distribution til at angive en standardgateway på 0.0.0.0, som den ikke fjerner.



Følgende hændelser skal forekomme for at modtage denne destination på en computer, der kører Windows Vista eller nyere, og hvor Bonjour er installeret:

  • Computeren modtager ikke en adresse via DHCP forud for start af tjenesten Bonjour.

  • Under denne betingelse tilføjer tjenesten Bonjour en standarddestination til computeren, der angiver, at alle internetværter er "onlink".

  • Computeren kan efterfølgende modtage en adresse via DHCP. Bonjour fjerner ikke standarddestinationen og efterlader en forkert standardgateway, der er konfigureret på computeren. Denne gateway bemægtiger konfigurationen af den korrekte gateway, DHCP giver, og forhindrer adgang til internettet.

Løsning



Hvis du vil have os til at løse problemet for dig, skal du gå til afsnittet "Løs det for mig". Hvis du hellere vil løse problemet selv, skal du gå til afsnittet "Jeg vil selv løse problemet".

Løs det for mig



Du kan løse problemet automatisk ved at klikke på knappen eller linket Løs det. Klik derefter på Kør i dialogboksen Filoverførsel, og følg trinnene i guiden Fix it.


Løs problemet
Microsoft Fix it 50812


Bemærk!
  • Denne guide findes muligvis kun på engelsk. Den automatiske løsning fungerer dog også for andre sprogversioner af Windows.
  • Hvis du ikke arbejder på den computer, hvor problemet er opstået, kan du gemme Fix it-løsningen på et flashdrev eller på en cd og derefter køre løsningen på den computer, der har problemet.

Gå derefter til afsnittet "Fik du løst problemet?".?



Jeg vil selv løse problemet

Du kan løse problemet manuelt ved at slette denne destination. Benyt følgende fremgangsmåde for at gøre det:



1. Klik på knappen Start, og indtast cmd i feltet Start søgning, højreklik på cmd.exe i listen Programmer, og klik derefter på Kør som administrator.



Hvis du bliver bedt om at angive en administratoradgangskode eller en bekræftelse, skal du skrive adgangskoden eller bekræfte.





2. Skriv følgende kommando ud for kommandoprompten, og tryk derefter på Enter:



route delete 0.0.0.0



3. Luk kommandopromptvinduet.



Bemærk! Dette sikrer ikke, at tjenesten Bonjour aldrig vil oprette destinationen igen, da dette afhænger af sekvensen af hændelser under ?Årsag?. Hvis dette sker igen, skal du følge ovenstående trin for at fjerne destinationen.

Fik du løst problemet?

  • Undersøg, om problemet er blevet løst. Hvis problemet er løst, er du færdig med dette afsnit. Hvis problemet ikke er løst, kan du kontakte support.
  • Vi sætter pris på din feedback. Du kan give os feedback eller rapportere om problemer med denne løsning ved at oprette en kommentar på bloggen "Løs det for mig" eller sende os en e-mail.

Flere oplysninger



Status:

Microsoft har bekræftet, at dette problem forekommer i de Microsoft-produkter, der er angivet i afsnittet "Gælder for".

ANSVARSFRASKRIVELSE

MICROSOFT OG/ELLER MICROSOFTS LEVERANDØRER FREMSÆTTER INGEN OPLYSNINGER ELLER GARANTIERKLÆRINGER OM EGNETHEDEN, PÅLIDELIGHEDEN ELLER NØJAGTIGHEDEN AF DE OPLYSNINGER, DER ER INDEHOLDT I DOKUMENTERNE OG TILHØRENDE GRAFISKE FREMSTILLINGER, SOM ER OFFENTLIGGJORT PÅ DETTE WEBSTED ("MATERIALERNE") TIL ET HVILKET SOM HELST FORMÅL. MATERIALERNE KAN INDEHOLDE TEKNISKE UNØJAGTIGHEDER ELLER TYPOGRAFISKE FEJL OG KAN REVIDERES UDEN VARSEL.

I VIDEST MULIGT OMFANG I HENHOLD TIL GÆLDENDE LOV FRASKRIVER MICROSOFT OG/ELLER MICROSOFTS LEVERANDØRER SIG OG UDELUKKER ALLE OPLYSNINGER, GARANTIERKLÆRINGER OG BETINGELSER, DET VÆRE SIG UDTRYKKELIGT, UNDERFORSTÅET ELLER LOVBESTEMT, HERUNDER MEN IKKE BEGRÆNSET TIL OPLYSNINGER, GARANTIERKLÆRINGER OG BETINGELSER FOR EJENDOMSRET, IKKE-KRÆNKELSE AF RETTIGHEDER, TILFREDSSTILLENDE STAND ELLER KVALITET, SALGBARHED OG EGNETHED TIL BESTEMTE FORMÅL I FORBINDELSE MED MATERIALERNE.

Bemærk! Dette er en artikel til hurtig udgivelse, som er oprettet direkte i Microsofts supportafdeling. Oplysningerne i artiklen præsenteres som de og behandler aktuelle problemer. Fordi artiklen er blevet udgivet hurtigt, kan der forekomme slåfejl, og artiklen kan blive redigeret uden varsel. Se andre forbehold under Vilkår for anvendelse.

Egenskaber

Artikel-id: 970313 - Seneste redigering: 27. februar 2012 - Redigering: 2.0
Oplysningerne i denne artikel gælder:
  • Windows Vista Starter
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
  • Windows Vista Service Pack 1
  • Windows Vista Service Pack 2
  • Windows 7 Enterprise
Nøgleord: 
kbrapidpub kbnomt kbmsifixme kbfixme KB970313

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com