ID do artigo: 970325 - Última revisão: sexta-feira, 24 de julho de 2009 - Revisão: 1.0

Falha de replicação de hierarquia de pasta pública com o código de erro "0x8004010f" em um ambiente do Exchange Server 2003

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Em um ambiente do Exchange Server 2003, a replicação de hierarquia de pasta pública falha e o seguinte evento é registrado no log do aplicativo:

Tipo de evento: Aviso
Origem do evento: MSExchangeIS Public Store
Categoria do evento: Erros de replicação
IDENTIFICAÇÃO de evento: 3091
Descrição: Erro 0x8004010f ao processar uma mensagem de replicação de entrada.
Pasta: (<FID>) IPM_SUBTREE\ <folder name>

Causa

Em determinadas circunstâncias, uma propriedade adicional ptagFolderDN é adicionada à tabela pastas que substitui a propriedade ptagFolderCDN durante a replicação de hierarquia de pasta pública.

A propriedade ptagFolderCDN é usada para inserir o nome distinto (DN) do novo objeto de diretório. Quando essa propriedade for substituída, replicação de pasta pública falhará.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem o problema descrito neste artigo. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o Atendimento Microsoft e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Esse hotfix exige o Microsoft Exchange Server 2003 Service Pack 2 seja instalado no servidor devido às dependências do arquivo. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993   (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix. No entanto, os seguintes serviços são reiniciados automaticamente quando você aplica esse hotfix:
  • O serviço Microsoft Exchange System Attendant
  • O serviço de pesquisa da Microsoft
  • O serviço de administração do Internet Information Services (IIS) e todos os serviços dependentes

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
CDO.dll6.5.7655.5724,99230-Jun-200916: 34
Cdoex.dll6.5.7655.53,971,58430-Jun-200918: 16
Davex.dll6.5.7655.51,135,61630-Jun-200918: 10
EXCDO.dll6.5.7655.53,657,21630-Jun-200918: 16
EXOLEDB.dll6.5.7655.52,621,44030-Jun-200910: 03
Exosal.dll6.5.7655.570,14430-Jun-200917: 48
Lsmexhc.dll6.5.7655.5143.87230-Jun-200916: 35
Madfb.dll6.5.7655.5526,33630-Jun-200918: 16
Mdbmsg.dll6.5.7655.53,384,83230-Jun-200917: 03
Rtdsmcal.dll6.5.7655.540,96030-Jun-200916: 58
Store.exe6.5.7655.55,267,96830-Jun-200917: 52

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbexpertiseinter kbfix kbqfe kbsurveynew kbhotfixserver KB970325 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 970325  (http://support.microsoft.com/kb/970325/en-us/ )