REVISIÓN: Un dispositivo Bluetooth deja de funcionar intermitentemente en un equipo que está ejecutando Windows Vista Service Pack 2

Seleccione idioma Seleccione idioma
Id. de artículo: 970408 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

En un equipo que está ejecutando Windows Vista Service Pack 2 (SP2), un dispositivo Bluetooth deja de funcionar intermitentemente.

Causa

Este problema puede producirse cuando un adaptador Bluetooth esté conectado a un concentrador USB 2.0.

Hay un número limitado de puertos USB disponibles en algunos conjuntos de chips. Por lo tanto, los fabricantes a veces incorporar concentradores USB 2.0 internos sus equipos. Si un adaptador Bluetooth está conectado a un concentrador USB 2.0, el dispositivo Bluetooth puede dejar de funcionar intermitentemente. Esto ocurre cuando se agota un comando USB. La configuración de hardware de equipo determina la frecuencia de los tiempos de espera.

Solución

Para resolver este problema, aplique la siguiente actualización para Windows Vista.

Nota Esta actualización incluye control de código de errores adicional para tratar las condiciones de error del concentrador USB Bluetooth y el controlador restablece el problema.

ediciones de 32 bits de actualización para Windows Vista
http://www.microsoft.com/downloads/details.aspx?FamilyID=9325ed3c-7203-4c86-9294-78b7029f14d7
ediciones de 64 bits de actualización para Windows Vista
http://www.microsoft.com/downloads/details.aspx?FamilyID=928481dd-2a09-4c99-9773-e4024fb6010d

Solución

Para solucionar temporalmente este problema, utilice uno o varios de los métodos siguientes.
  • usuarios de equipos portátiles

    Si el equipo portátil tiene un modificador de Bluetooth, utilice el modificador de Bluetooth para deshabilitar y, a continuación, habilitar la radio de Bluetooth.
  • usuarios de escritorio

    Desconecte y vuelva a conectar el adaptador Bluetooth.
  • todos los usuarios

    En el Administrador de dispositivos, se deshabilitar y se a continuación, habilitar la radio de Bluetooth. Para ello, siga estos pasos:
    1. Haga clic en Inicio , haga clic en Panel de control y, a continuación, haga clic en Administrador de dispositivos .
    2. Haga clic con el botón secundario en el radio de Bluetooth y, a continuación, haga clic en Deshabilitar .
    3. Después de que está deshabilitada la radio de Bluetooth, haga clic con el botón secundario en el radio de Bluetooth y, a continuación, haga clic en Habilitar .

Propiedades

Id. de artículo: 970408 - Última revisión: martes, 14 de julio de 2009 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows Vista Service Pack 2 sobre las siguientes plataformas
    • Windows Vista Business
    • Windows Vista Business N
    • Windows Vista Enterprise
    • Windows Vista Home Basic
    • Windows Vista Home Basic N
    • Windows Vista Home Premium
    • Windows Vista Starter
    • Windows Vista Ultimate
    • Windows Vista Enterprise 64-bit edition
    • Windows Vista Home Basic 64-bit edition
    • Windows Vista Home Premium 64-bit edition
    • Windows Vista Ultimate 64-bit edition
    • Windows Vista Business 64-bit edition
    • Windows Vista Business N 64-bit Edition
    • Windows Vista Home Basic N 64-bit Edition
Palabras clave: 
kbmt kbexpertisebeginner kbtshoot kbsurveynew kbprb KB970408 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 970408

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com