CORRECÇÃO: Um dispositivo Bluetooth pára de funcionar intermitentemente em um computador que está executando o Windows Vista Service Pack 2

Traduções deste artigo Traduções deste artigo
ID do artigo: 970408 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Em um computador que está executando o Windows Vista Service Pack 2 (SP2), um dispositivo Bluetooth pára de funcionar intermitentemente.

Causa

Esse problema pode ocorrer quando um dongle Bluetooth está conectado a um hub USB 2.0.

Há um número limitado de portas USB disponível em alguns chipsets. Portanto, fabricantes, às vezes, criar internos hubs USB 2.0 em seus computadores. Se um dongle Bluetooth está conectado a um hub USB 2.0, o dispositivo Bluetooth pode parar de funcionar intermitentemente. Isso ocorre quando um comando USB expira. Configuração de hardware do computador determina a freqüência dos tempos limite.

Resolução

Para resolver esse problema, aplique a seguinte atualização para o Windows Vista.

Observação Esta atualização inclui tratamento de código de erro adicionais para endereço as condições de erro do hub USB Bluetooth e o driver de redefinir o problema.

edições de 32-bit de atualização para o Windows Vista
http://www.microsoft.com/downloads/details.aspx?FamilyID=9325ed3c-7203-4c86-9294-78b7029f14d7
atualização para o Windows Vista 64-bit editions
http://www.microsoft.com/downloads/details.aspx?FamilyID=928481dd-2a09-4c99-9773-e4024fb6010d

Como Contornar

Para contornar temporariamente esse problema, use um ou mais dos seguintes métodos.
  • usuários de computador portátil

    Se seu computador portátil tiver uma opção Bluetooth, use a opção Bluetooth para desativar e, em seguida, ativar o rádio Bluetooth.
  • usuários da área de trabalho

    Desconectar e reconectar dongle Bluetooth.
  • todos os usuários

    No Gerenciador de dispositivos, desativar e, em seguida, ativar o rádio Bluetooth. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar , clique em Painel de controle e, em seguida, clique em Gerenciador de dispositivos .
    2. Clique o rádio Bluetooth com o botão direito do mouse e, em seguida, clique em Desabilitar .
    3. Depois que o rádio Bluetooth está desativado, clique o rádio Bluetooth com o botão direito do mouse e clique em Ativar .

Propriedades

ID do artigo: 970408 - Última revisão: terça-feira, 14 de julho de 2009 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Windows Vista Service Pack 2 nas seguintes plataformas
    • Windows Vista Business
    • Windows Vista Business N
    • Windows Vista Enterprise
    • Windows Vista Home Basic
    • Windows Vista Home Basic N
    • Windows Vista Home Premium
    • Windows Vista Starter
    • Windows Vista Ultimate
    • Windows Vista Enterprise 64-bit edition
    • Windows Vista Home Basic 64-bit edition
    • Windows Vista Home Premium 64-bit edition
    • Windows Vista Ultimate 64-bit edition
    • Windows Vista Business 64-bit edition
    • Windows Vista Business N 64-bit Edition
    • Windows Vista Home Basic N 64-bit Edition
Palavras-chave: 
kbmt kbexpertisebeginner kbtshoot kbsurveynew kbprb KB970408 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 970408

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com