การแก้ไข: อุปกรณ์รองรับบลูทูหยุดทำงานเป็นระยะ ๆ ในคอมพิวเตอร์ที่ใช้ Windows Vista Service Pack 2

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 970408 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

บนคอมพิวเตอร์ที่ใช้ Windows Vista Service Pack 2 (SP2), อุปกรณ์บลูทูธหยุดการทำงานเป็นระยะ ๆ

สาเหตุ

ปัญหานี้อาจเกิดขึ้นเมื่อมีการเชื่อมต่อกับฮับ USB 2.0 dongle แบบบลูทูธ

ไม่มีอยู่จำกัดพอร์ต USB บน chipsets บางอย่าง ดังนั้น ผู้ผลิตบางครั้งสร้างฮับ USB 2.0 ภายในลงในคอมพิวเตอร์ของตน ถ้า dongle อุปกรณ์บลูทูการเชื่อมต่อกับฮับ USB 2.0 อุปกรณ์บลูทูอาจหยุดการทำงานเป็นระยะ ๆ เกิดขึ้นเมื่อคำสั่ง USB หมดเวลา กำหนดค่าฮาร์ดแวร์ของคอมพิวเตอร์กำหนดความถี่ของการ time-outs

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ประยุกต์ใช้การปรับปรุงสำหรับ Windows Vista ต่อไปนี้

หมายเหตุ:การปรับปรุงนี้มีการจัดการรหัสข้อผิดพลาดเพิ่มเติมเพื่อเน้นเงื่อนไขข้อผิดพลาดของฮับ USB รองรับบลูทู และโปรแกรมควบคุมปัญหาการตั้งค่าใหม่

การปรับปรุงสำหรับ Windows Vista รุ่น 32 บิตรุ่น
http://www.microsoft.com/downloads/details.aspx?FamilyID=9325ed3c-7203-4c86-9294-78b7029f14d7
การปรับปรุงสำหรับรุ่น 64 บิตของ Windows Vista
http://www.microsoft.com/downloads/details.aspx?FamilyID=928481dd-2a09-4c99-9773-e4024fb6010d

การหลีกเลี่ยงปัญหา

เมื่อต้องการหลีกเลี่ยงปัญหานี้ชั่วคราว ใช้วิธีการต่อไปนี้อย่างน้อยหนึ่งอย่าง
  • ผู้ใช้คอมพิวเตอร์แบบพกพา

    ถ้าคอมพิวเตอร์แบบพกพาของคุณมีสวิตช์อุปกรณ์บลูทู ใช้สวิตช์อุปกรณ์บลูทูปิดใช้งาน และจากนั้น เปิดใช้งานวิทยุบลูทูธ
  • ผู้ใช้บนเดสก์ท็อป

    ตัดการเชื่อมต่อ และ dongle อุปกรณ์บลูทูการเชื่อมต่อใหม่แล้ว
  • ผู้ใช้ทั้งหมด

    ในตัวจัดการอุปกรณ์ ปิดใช้งาน และจากนั้น เปิดใช้งานวิทยุบลูทูธ โดยให้ทำตามขั้นตอนต่อไปนี้::
    1. คลิกเริ่มการทำงานคลิกแผงควบคุมแล้ว คลิกตัวจัดการอุปกรณ์.
    2. คลิกขวาที่อุปกรณ์บลูทูวิทยุ และจากนั้น คลิกปิดใช้งาน.
    3. หลังจากที่ปิดใช้งานวิทยุบลูทูธ คลิกขวาที่อุปกรณ์บลูทูวิทยุ และจากนั้น คลิกเปิดใช้งาน.

คุณสมบัติ

หมายเลขบทความ (Article ID): 970408 - รีวิวครั้งสุดท้าย: 26 กันยายน 2554 - Revision: 5.0
ใช้กับ
  • Windows Vista Service Pack 2 เมื่อใช้กับ:
    • Windows Vista Business
    • Windows Vista Business N
    • Windows Vista Enterprise
    • Windows Vista Home Basic
    • Windows Vista Home Basic N
    • Windows Vista Home Premium
    • Windows Vista Starter
    • Windows Vista Ultimate
    • Windows Vista Enterprise 64-bit edition
    • Windows Vista Home Basic 64-bit edition
    • Windows Vista Home Premium 64-bit edition
    • Windows Vista Ultimate 64-bit edition
    • Windows Vista Business 64-bit edition
    • Windows Vista Business N 64-bit Edition
    • Windows Vista Home Basic N 64-bit Edition
Keywords: 
kbexpertisebeginner kbtshoot kbsurveynew kbprb kbmt KB970408 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:970408

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com