Vous pouvez constater texte tronqué dans la page d'ouverture de session lorsque vous vous connectez à une application de Terminal Services RemoteApp à partir de l'administration Console pour Windows Essential Business Server 2008 Management Server

Traductions disponibles Traductions disponibles
Numéro d'article: 970435 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous vous connectez à une application Windows Server 2008 Terminal Services RemoteApp (RemoteApp Terminal Server) depuis le serveur d'administration Administration Console pour Windows Essential Business Server (Windows EBS) 2008, vous pouvez voir texte tronqué.

Par exemple, lorsque vous démarrez la tâche de Microsoft Forefront Threat Management Gateway à partir de la page sécurité de la console d'administration Windows EBS, la tâche se connecte à une application RemoteApp Terminal Server. Ensuite, vous pouvez voir texte tronqué dans la page d'ouverture de session.

Ce problème se produit dans les versions linguistiques suivantes de Windows EBS 2008 :
  • Espagnol
  • Français
  • Japonais
  • Coréen
  • Portugais (Brésil)
  • Russe
  • Chinois (simplifié)
  • Chinois (traditionnel, Taïwan)

Cause

Ce problème se produit car les fichiers de Remote Desktop Protocol (.rdp) suivants sont créés en utilisant le codage UTF-8 au lieu de codage Unicode :
  • RemoteExchangeAdminEdge.rdp
  • RemoteExchangeAdminExchange.rdp
  • RemoteForefrontAdminExchange.rdp
  • RemoteIISManagerExchange.rdp
  • RemoteISAAdminEdge.rdp
  • RemoteServerManagerEdge.rdp
  • RemoteServerManagerExchange.rdp
Remarque Ces fichiers .rdp sont utilisés par différentes tâches dans la console d'administration Windows EBS pour utiliser les applications RemoteApp Terminal Server correspondantes. Tous les fichiers .rdp sont à l'emplacement suivant :
%ProgramFiles%\Windows Server\Data professionnels essentiels

Contournement

Pour contourner ce problème, procédez comme suit pour chaque fichier .RDP qui figure dans la section «Cause».

Remarque Ces étapes utilisent le fichier RemoteISAAdminEdge.rdp à titre d'exemple.
  1. Sur le serveur d'administration Windows EBS 2008, utilisez le bloc-notes pour ouvrir le fichier RemoteISAAdminEdge.rdp à partir de l'emplacement suivant :
    %ProgramFiles%\Windows Server\Data professionnels essentiels
  2. Dans le menu fichier , cliquez sur Enregistrer sous .
  3. Dans la boîte de dialogue Enregistrer sous , cliquez sur Unicode dans la liste codage et puis cliquez sur Enregistrer pour remplacer le fichier RemoteISAAdminEdge.rdp d'origine.

Statut

Microsoft a confirmé le que de ce problème dans les produits Microsoft répertoriés dans la section «S'applique à».

Propriétés

Numéro d'article: 970435 - Dernière mise à jour: mercredi 22 avril 2009 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Essential Business Server 2008 Standard
Mots-clés : 
kbmt kbsurveynew kbexpertiseadvanced kbtshoot kbprb KB970435 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 970435
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com