관리 콘솔에 대한 Windows 필수 Business Server 2008 관리 서버에서 터미널 서비스 RemoteApp 응용 프로그램에 연결할 때 로그온 페이지에서 잘못된 텍스트를 볼 수 있습니다.

기술 자료 번역 기술 자료 번역
기술 자료: 970435 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

관리 콘솔에 대한 Windows 필수 Business Server (Windows EBS) 2008 관리 서버에서 Windows Server 2008 터미널 서비스 RemoteApp TS RemoteApp 응용 프로그램에 연결할 때 잘못된 텍스트가 나타날 수 있습니다.

예를 들어, Windows EBS 관리 콘솔을 보안 페이지에서 Microsoft Forefront 위협 관리 게이트웨이 작업을 시작하면 작업 TS RemoteApp 응용 프로그램에 연결합니다. 그런 다음 로그온 페이지에서 잘못된 텍스트를 볼 수 있습니다.

이 문제는 Windows EBS 2008 다음 언어 버전의 발생합니다.
  • 스페인어
  • 프랑스어
  • 일본어
  • 한국어
  • 포르투갈어(브라질)
  • 러시아어
  • 중국어 (간체)
  • 중국어 (번체, 대만)

원인

유니코드 인코딩 대신 UTF-8 인코딩을 사용하여 다음 원격 데스크톱 프로토콜 (.rdp) 파일이 만들어지기 때문에 이러한 문제가 발생합니다.
  • RemoteExchangeAdminEdge.rdp
  • RemoteExchangeAdminExchange.rdp
  • RemoteForefrontAdminExchange.rdp
  • RemoteIISManagerExchange.rdp
  • RemoteISAAdminEdge.rdp
  • RemoteServerManagerEdge.rdp
  • RemoteServerManagerExchange.rdp
참고 이러한 .rdp 파일은 여러 가지 작업을 Windows EBS 관리 콘솔에서 해당 TS RemoteApp 응용 프로그램에 연결하는 데 사용됩니다. .rdp 파일은 다음 위치에 다음과 같습니다.
필수적인 업무 Server\Data %ProgramFiles%\Windows

해결 과정

이 문제를 해결하려면 "원인" 절에 나열된 각 .rdp 파일을 다음과 같이 하십시오.

참고 이러한 단계를 예로 들어 RemoteISAAdminEdge.rdp 파일을 사용합니다.
  1. Windows EBS 2008 관리 서버에서 메모장을 다음 위치에서 RemoteISAAdminEdge.rdp 파일을 열 수 있습니다:
    필수적인 업무 Server\Data %ProgramFiles%\Windows
  2. [파일] 메뉴에서 [다른 이름으로 저장 을 클릭하십시오.
  3. 다른 이름으로 저장 대화 상자에서 유니코드인코딩 목록에서 클릭한 다음 원래 RemoteISAAdminEdge.rdp 파일을 바꾸려면 저장 을 클릭하십시오.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

속성

기술 자료: 970435 - 마지막 검토: 2009년 4월 22일 수요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows Essential Business Server 2008 Standard
키워드:?
kbmt kbsurveynew kbexpertiseadvanced kbtshoot kbprb KB970435 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com