Error 0x800700D8 occurs when you use Data Protection Manager 2007 to protect Exchange storage groups

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Article ID: 970640 - View products that this article applies to.
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SYMPTOMS

Assume that you are using Microsoft System Center Data Protection Manager 2007 to protect Microsoft Exchange storage groups. If the Run Eseutil to check data integrity option is selected for the protection group, the protection status for the storage groups may be listed as Replica is inconsistent or Recovery point creation failed.

If you view the Alerts tab in the Data Protection Manager 2007 Administrator console, one of the following errors is logged:
  • The replica of Storage group First Storage Group on servername.domainname.com is inconsistent with the protected data source. All protection activities for data source will fail until the replica is synchronized with consistency check. You can recover data from existing recovery points, but new recovery points cannot be created until the replica is consistent (ID 3106) Data consistency verification check failed for LOGS of Storage group First Storage Group on servername.domainname.com. (ID 30146 Details: This version of %1 is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need a x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher (0x800700D8))
  • Recovery point creation jobs for Storage group First Storage Group on servername.domainname.com have been failing. The number of failed recovery point creation jobs = 1. If the datasource protected is SharePoint, then click on the Error Details to view the list of databases for which recovery point creation failed. (ID 3114) Data consistency verification check failed for LOGS of Storage group First Storage Group on servername.domainname.com. (ID 30146 Details: This version of %1 is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need a x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher (0x800700D8))
If you view the Jobs tab in the Data Protection Manager 2007 Administrator console, the following error is logged:
Data consistency verification check failed for LOGS of Storage group First Storage Group on servername.domainname.com. (ID 30146 Details: This version of %1 is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need a x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher (0x800700D8))
Note If Data Protection Manager 2007 Service Pack 1 is not installed, the error messages that are mentioned earlier vary, but the error code (0x800700D8) is the same.

If you view the Application event log on the Exchange server, the following events are logged:

Event Type: Error
Event Source: ESE
Event Category: ShadowCopy
Event ID: 2007
Description: Information Store (2036) Shadow copy instance 72 aborted.

Event Type: Error
Event Source: MSExchangeIS
Event Category: Exchange VSS Writer
Event ID: 9782
Description:
Exchange VSS Writer (instance a6270521-9c1c-44ef-9521-75efe97fe4bc:72) has unsuccessfully completed the backup of storage group 'First Storage Group'. No log files have been truncated for this storage group.

CAUSE

This problem occurs if the incorrect versions of the Ese.dll and Eseutil.exe files are located on the Data Protection Manager 2007 server.

RESOLUTION

The versions of Eseutil.exe and Ese.dll files that are installed on the most recent version of Exchange Server must be the same versions that are installed on the Data Protection Manager 2007 server. For example, if you are protecting Exchange 2003 Service Pack 2 (SP2), Exchange 2007, and Exchange 2007 Service Pack 1 (SP1) storage groups, you must copy Eseutil.exe and Ese.dll files from the server that is running Exchange 2007 SP1 to the "<drive>:\Program Files\Microsoft Data Protection Manager\DPM\Bin" directory on the Data Protection Manager server.

The following scenarios show the versions of Eseutil.exe and Ese.dll files that you must install on the Data Protection Manager 2007 server:
  • If Data Protection Manager 2007 is installed on a 32-bit (or x86) operating system
    • If Data Protection Manager 2007 is protecting only computers that are running Exchange 2003 on a 32-bit operating system, copy Eseutil.exe and Ese.dll files from the computer that is running Exchange 2003.
    • If Data Protection Manager 2007 is protecting computers that are running Exchange 2007, the 32-bit versions of Eseutil.exe and Ese.dll files must be copied to the Data Protection Manager 2007 server. You can obtain the 32-bit versions of these files by installing the 32-bit version of the Exchange 2007 Management tools. To do this, visit the following Microsoft Web site:
      http://www.microsoft.com/downloads/details.aspx?familyid=6BE38633-7248-4532-929B-76E9C677E802&displaylang=en
  • If Data Protection Manager 2007 is installed on a 64-bit (or x64) operating system
    • If Data Protection Manager 2007 is protecting only computers that are running Exchange 2003 on a 32-bit operating system, copy Eseutil.exe and Ese.dll files from the computer that is running Exchange 2003.
    • If Data Protection Manager 2007 is protecting Exchange 2007, copy Eseutil.exe and Ese.dll files from the computer that is running Exchange 2007.

MORE INFORMATION

For more information about how to troubleshoot Exchange protection issues, visit the following Microsoft Web site:
http://technet.microsoft.com/en-us/library/bb795725.aspx
For more information about System Center Data Protection Manager 2007, visit the following Microsoft Web site:
http://technet.microsoft.com/en-us/dpm/default.aspx

Properties

Article ID: 970640 - Last Review: June 8, 2009 - Revision: 2.0
APPLIES TO
  • Microsoft System Center Data Protection Manager 2007
Keywords: 
kbtshoot kbexpertiseinter kbsurveynew kbprb KB970640

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