Lista bibliotek DLL w obszarze Outlook.exe proces uruchomiony za pomocą Eksploratora procesu

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 970920 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko
Źródło: Pomoc techniczna firmy Microsoft

SZYBKIE PUBLIKOWANIE

SZYBKIE PUBLIKOWANIE ARTYKUŁÓW DOSTARCZA INFORMACJE POCHODZĄCE BEZPOŚREDNIO Z ORGANIZACJI POMOCY TECHNICZNEJ FIRMY MICROSOFT. INFORMACJE ZAWARTE W NINIEJSZYM DOKUMENCIE JEST TWORZONY W ODPOWIEDZI POJAWIAJĄCYCH SIĘ LUB UNIKATOWYCH TEMATY, LUB JEST PRZEZNACZONY DODATEK INNYCH INFORMACJI Z BAZY WIEDZY.

Symptom

Explorer procesu to narzędzie, które zawiera informacje o których uchwyty i biblioteki DLL każdy proces został otwarty. W kontekście rozwiązywania problemów z programem Outlook Process Explorer często jest używany do określenia, czy masz bibliotek DLL firm, każdy uruchomiony proces Outlook.exe. Jest to ważny krok stwarza możliwość, że dodatki lub inne oprogramowanie na komputerze może być przyczyną problemów w programie Outlook.

Ten artykuł zawiera szczegóły dotyczące sposobu wykorzystania procesu programu Explorer do wyjścia wszystkie pliki dll uruchomiony proces Outlook.exe.

Więcej informacji



Uzyskiwanie Explorer procesu

Po pierwsze, czy jest uzyskać najnowszą wersję programu Explorer procesu. Można pobrać z następującej witryny Microsoft TechNet:

http://technet.microsoft.com/en-us/Sysinternals/bb896653.aspx

Upewnij się przeczytać informacje na tej stronie, aby zapoznać się z tego narzędzia.
 

Uruchamianie procesu programu Explorer

Po pobrać i wyodrębnić Process Explorer, wykonaj następujące kroki, zebrać listę bibliotek DLL uruchomiony proces Outlook.exe.

1. Uruchom program Outlook.

2. Kliknij dwukrotnie Procexp.exe, aby rozpocząć proces Explorer.

3. W menu Widok upewnij się, że "Pokaż dolne okienko" jest zaznaczone.

4. Naciśnij klawisze CTRL + D, lub kliknij przycisk biblioteki DLL widoku - dolnym okienku - Aby włączyć tryb widoku biblioteki DLL.

5. W górnym okienku Process Explorer przewiń w dół listę plików, a następnie wybierz plik Outlook.exe.

6. Po lista bibliotek DLL uruchomiony w Outlook.exe wymienione są w dolnym okienku, kliknij przycisk Zapisz jako w menu Plik.

7. Zapisz plik jako Outlook.exe.txt.

 
Analizowania wyników procesu programu Explorer

Wyjściowy plik tekstowy jest plik tekstowy rozdzielany tabulatorami, który najlepiej jest otwarty w programie Microsoft Excel, aby można było użyć funkcji filtrowania w celu szybkiego zlokalizowania wszystkich innych niż Microsoft pliki DLL załadowane.

1. Uruchom program Microsoft Office Excel i otworzyć Outlook.exe.txt.

2. W Kreatorze importu tekstu należy użyć następujących opcji:
• Rozdzielany
• Karta ogranicznika
Format danych w kolumnie ogólne •
3. Arkusza przewiń listę i zlokalizuj następujący wiersz:

Nazwa Nazwa firmy opis wersji

Jest to lista wszystkich bibliotek DLL (Microsoft i innej firmy) uruchomiony w proces Outlook.exe.

4. Zaznacz komórkę z "Nazwa" tuż nad listą bibliotek DLL, a następnie włącz funkcję filtru.

5. Kliknij filtr rozwijanej w polu Nazwa, a następnie skonfiguruj filtru tekstu z następujących parametrów:

Nazwa — zawiera - .dll
 
6. Wybierz filtr rozwijanej w polu Nazwa firmy, a następnie wyczyść pola wyboru zawierających "Microsoft".

 
Identyfikowanie firmy Microsoft i trzecia strona biblioteki DLL.
 
Przefiltrowana lista bibliotek DLL wyświetlany przy użyciu powyższych kroków będzie zawierać trzecia strona biblioteki dll w programie Outlook. Można sprawdzić kolumnę Nazwa firmy, aby określić odpowiedzialne za plik dll dostawcy.

Na liście filtrów biblioteki DLL są również niektóre dll, które są dostarczane z programem Outlook, nie wyświetlaj "Microsoft" w kolumnie Nazwa firmy. Aby zidentyfikować tych bibliotek DLL Microsoft, wykonaj następujące kroki:


Program Outlook 2010

1. Uruchom program Outlook 2010.

2. Kliknij zakładkę plik na Wstążce, a następnie kliknij przycisk Opcje.

3. W oknie dialogowym Opcje programu Outlook kliknij polecenie Dodatki.

4. Aby zbadać dodatki COM, wybierz pozycję Dodatki COM w rozwijanej Zarządzaj, a następnie kliknij przycisk Przejdź.

5. Wybierz każdego dodatku w oknie dialogowym dodatki COM, a następnie sprawdź nazwę pliku .dll w miejscu: informacje w dolnej części okna dialogowego. Nazwa dodatku, należy stwierdzić, jeśli plik dll jest tworzone przez firmę Microsoft.


Program Outlook 2007

1. Uruchom program Outlook 2007.

2. W menu Narzędzia kliknij polecenie Centrum zaufania.

3. W Centrum zaufania, kliknij polecenie Dodatki.

4. Aby zbadać dodatki COM, wybierz pozycję Dodatki COM w rozwijanej Zarządzaj, a następnie kliknij przycisk Przejdź.

5. Wybierz każdego dodatku w oknie dialogowym dodatki COM, a następnie sprawdź nazwę pliku .dll w miejscu: informacje w dolnej części okna dialogowego. Nazwa dodatku, należy stwierdzić, jeśli plik dll jest tworzone przez firmę Microsoft.

 
Program Outlook 2003 i starsze

1. Uruchom program Outlook 2003.

2. W menu Narzędzia kliknij polecenie Opcje.

3. Na karcie Inne kliknij przycisk Opcje zaawansowane.

4. Kliknij polecenie Dodatki COM.

5. Wybierz każdego dodatku w oknie dialogowym dodatki COM, a następnie sprawdź nazwę pliku .dll w miejscu: informacje w dolnej części okna dialogowego. Nazwa dodatku, należy stwierdzić, jeśli plik dll jest tworzone przez firmę Microsoft.


WYŁĄCZENIE ODPOWIEDZIALNOŚCI

MICROSOFT I/LUB JEJ DOSTAWCÓW MARKA NR OŚWIADCZENIA LUB GWARANCJE DOTYCZĄCE PRZYDATNOŚCI, WIARYGODNOŚCI I RZETELNOŚCI INFORMACJI ZAWARTYCH W DOKUMENTY I POKREWNE GRAFIKI OPUBLIKOWANE W TEJ WITRYNIE SIECI WEB ("MATERIAŁY") W JAKIMKOLWIEK CELU. MATERIAŁY MOGĄ ZAWIERAĆ NIEŚCISŁOŚCI TECHNICZNE LUB BŁĘDY DRUKARSKIE I MOŻE BYĆ ZMIENIANY W DOWOLNYM CZASIE BEZ UPRZEDZENIA.

W MAKSYMALNYM ZAKRESIE DOZWOLONYM PRZEZ PRAWO, MICROSOFT LUB JEJ DOSTAWCÓW UCHYLANIA I WYKLUCZYĆ OŚWIADCZENIA, GWARANCJE I WARUNKI CZY JAWNYCH, DOMNIEMANYCH LUB USTAWOWYCH, W TYM, ALE NIE OGRANICZONYCH DO OŚWIADCZENIA, GWARANCJE I WARUNKI TYTUŁU BEZ NARUSZENIA, ZADOWALAJĄCYM STANIE LUB JAKOŚCI, PRZYDATNOŚCI HANDLOWEJ I PRZYDATNOŚCI DO OKREŚLONEGO CELU, W ODNIESIENIU DO MATERIAŁÓW.
Uwaga: Niniejszy artykuł, przeznaczony do „SZYBKIEJ PUBLIKACJI”, został utworzony bezpośrednio przez organizację pomocy technicznej firmy Microsoft. Zawarte w nim informacje są udostępniane „w stanie takim, w jakim są” w odpowiedzi na pojawiające się problemy. W wyniku przyspieszonego trybu udostępniania materiały mogą zawierać błędy typograficzne i mogą zostać poprawione w dowolnym momencie bez uprzedzenia. Więcej informacji można znaleźć w Warunkach użytkowania.

Właściwości

Numer ID artykułu: 970920 - Ostatnia weryfikacja: 25 czerwca 2011 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
Słowa kluczowe: 
kbrapidpub kbnomt kbmt KB970920 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:970920

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com