Article ID: 970961 - Last Review: September 28, 2011 - Revision: 3.0

Internet Explorer 8 may stop responding or crash when a certain version of PPLive is installed

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.

On This Page

Expand all | Collapse all

SYMPTOMS

Windows Internet Explorer 8 may stop responding or crash when a certain version of PPLive is installed:
If you are seeing this article after clicking a link in Internet Explorer 8: Your browser is in a special no-add-ons mode so that you can fix a compatibility problem with PPLive.

CAUSE

This problem may occur if you are using an incompatible version of the PPLive software.

RESOLUTION

To resolve this problem, use one of the following methods.

Method 1: Update PPLive to the latest version

To obtain the latest version of PPLive, visit one of the following PPLive Web sites:
http://www.pplive.com/en/index.html (http://www.pplive.com/en/index.html)
http://www.pplive.com (http://www.pplive.com/)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Method 2: Disable PPLive

To disable this add-on, follow these steps:
  1. Close all Internet Explorer windows.
  2. Open a new Internet Explorer window.
  3. When you receive the error message about the incompatible add-on, click Always open Internet Explorer without this add-on.
Note After you click Always open Internet Explorer without this add-on, Internet Explorer 8 does not load PPLive. PPLive works correctly when the add-on is disabled in Internet Explorer 8.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

APPLIES TO
  • Windows Internet Explorer 9
  • Windows 7 Enterprise
  • Windows 7 Enterprise N
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Home Premium N
  • Windows 7 Professional
  • Windows 7 Professional N
  • Windows 7 Starter
  • Windows 7 Starter N
  • Windows 7 Ultimate
  • Windows 7 Ultimate N
  • Windows Internet Explorer 8
Keywords: 
kbexpertisebeginner kbtshoot kbsurveynew kbprb KB970961