Some databases intermittently do not come back online when a cluster failover occurs in an Exchange Server 2007 CCR environment

Article translations Article translations
Article ID: 971010 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

In a Microsoft Exchange Server 2007 cluster continuous replication (CCR) environment, some databases intermittently do not come back online when a cluster failover occurs. When this problem occurs, the following event error is logged:

Event ID : 455
Category : None
Source : ESE
Type : Error
Message : MSExchangeIS (<ID>) <Storage Group>: Error -1811 (0xfffff8ed) occurred while opening logfile <file name of the temp log>.

CAUSE

If the log replayer that is running on the target replication instance is not stopped completely before you finish copying all the log files, the following problems may occur:
  • The database engine may delete the temporary log file (Exx.log).
  • The store may be prevented from being mounted.

RESOLUTION

To resolve this problem, install Update Rollup 1 for Microsoft Exchange Server 2007 Service Pack 2 (SP2).
For more information about Update Rollup 1 for Exchange 2007 Service Pack 2, click the following article number to view the article in the Microsoft Knowledge Base:
971534 Description of Update Rollup 1 for Exchange Server 2007 Service Pack 2

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 971010 - Last Review: October 10, 2009 - Revision: 1.1
APPLIES TO
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbsurveynew kbexpertiseinter kbfix kbhotfixrollup kbqfe KB971010

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com