Description d'Antigen 9.0 avec le Service Pack 2

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Numéro d'article: 971063 - Voir les produits auxquels s'applique cet article
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Sommaire

Résumé

Microsoft a publié Antigen version 9 avec le Service Pack 2 (SP2). Cet article contient des informations sur la façon d'obtenir le service pack et une liste des problèmes résolus par le service pack.

Ce service pack comprend tous les correctifs dans Antigen 9.0 Service Pack 1 (SP1) et tous les cumuls correctif publiées après ce dernier. Pour plus d'informations sur les correctifs inclus dans les cumuls de Service Pack et correctif précédents, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la base de connaissances Microsoft :
943623Correctifs qui sont inclus dans Antigen 9.0 Service Pack 1
945597Description du correctif cumulatif 1 pour Antigen 9.0 Service Pack 1
947184Les fichiers de définition de moteur d'analyse Kaspersky sont plus mis à jour, et les événements ID 6012 et 9874 sont enregistrés dans Antigen 9.0 pour Exchange ou Antigen 9.0 pour les passerelles SMTP
950791Description du correctif cumulatif 3 pour Antigen 9.0 pour Exchange avec Service Pack 1
954568 Description du correctif cumulatif 4 pour Antigen 9.0 pour Exchange avec Service Pack 1
957075Description du correctif cumulatif 5 pour Antigen 9.0 avec Service Pack 1

Nouvelles fonctionnalités et des correctifs

Nouvelles fonctionnalités dans le Service Pack

  1. Les compteurs de performance de moteur de numérisation nouveau suivants sont ajoutés pour SMTP Simple Mail Transfer Protocol (), travaux d'analyse en temps réel et manuelle :
    • Le nombre moyen de messages analysés par seconde par n'importe quel moteur
    • La durée moyenne nécessaire pour analyser un message par n'importe quel moteur
  2. Antigen version 9 avec le Service Pack 2 intègre une nouvelle technologie anti-spam par l'intermédiaire d'un partenariat avec Cloudmark fournit une expérience globale mieux anti-spam, notamment les taux de détection plus élevés, plus faible de faux positifs, une expérience améliorée de l'envoi et l'expérience de service amélioré. La solution s'intègre avec le produit Antigen dans beaucoup de la même manière que n'importe quel moteur à quelques exceptions près.
    • Le moteur anti-spam Cloudmark reçoit ses mises à jour de signature directement à partir du site du fournisseur et non par le biais de Microsoft.
    • Les mises à jour de signature ne sont pas configurables dans l'Administrateur Antigen, comme les autres analyse mises à moteur jour.
    • Cloudmark utilise le processus de FSEContentScanner.exe pour extraire les mises à jour de signature. Il utilisera environ 80 Mo au départ, puis il utilisera en moyenne entre 80 et 150 Mo réparti sur une période de 24 heures, afin que vous verrez uniquement une petite quantité de bande passante utilisée par minute.
    • Les mises à jour de moteur pour le moteur anti-spam Cloudmark sont configurables dans l'Administrateur Antigen, exactement comme les mises à l'autres analyse jour du moteur.
    Pour plus d'informations sur le moteur anti-spam Cloudmark, y compris les conditions préalables, l'activation du moteur et comment envoyer de faux positifs et négatifs false, cliquez sur le lien suivant :
    http://go.microsoft.com/fwlink/?LinkID=125280
    Pour plus d'informations sur cette fonctionnalité, visitez le site Web de Microsoft à l'adresse suivante :
    http://technet.microsoft.com/en-us/forefront/serversecurity/dd940095.aspx
  3. Une nouvelle fonctionnalité est ajoutée qui offre aux clients la dernière protection contre les logiciels malveillants en étendant les fonctionnalités de mise à jour de produits de version 9 Antigen. Cette fonctionnalité peut avertir rapidement les utilisateurs de la disponibilité d'une nouvelle menace analyse moteur ou une modification prévue dans les moteurs d'analyse existant. Ces notifications informer les administrateurs sur la façon d'effectuer des modifications appropriées à leurs configurations de produit avant que toutes les modifications prennent effet. Les notifications sont enregistrées dans les entrées du journal des événements Antigen et peuvent également être configurées pour la remise du courrier électronique via le groupe de notification de «Administrateurs de virus». Pour plus d'informations sur cette fonctionnalité, visitez le site Web de Microsoft à l'adresse suivante :
    http://technet.microsoft.com/en-us/forefront/serversecurity/dd940095.aspx

Problèmes résolus dans le Service Pack

Outre les correctifs dans Antigen 9.0 SP1 et tous les cumuls correctif publiées après ce dernier, ce service pack résout les problèmes suivants :
  1. When you create a custom worm purge list in Antigen for Exchange version 9, worms are removed but not purged
  2. Antigen does not correctly detect some SMIME messages
  3. Antigen may detect 2007 Microsoft Office system files as containing an UnwritableCompressedFile virus
  4. The Antigen disclaimer is not added or an error is generated when a user tries to open a 2007 Office system Calendar
  5. The AntigenService.exe process in Antigen version 9 may crash, and this generates a Dr. Watson crash that references Bucket ID 792770311
  6. The AntigenStarter.exe process may crash, and this generates a Dr. Watson crash that references Bucket ID 1051284231
  7. The Antigen Worm List shows an Update Version of 0 on the Active node of a clustered server
  8. Antigen Service causes heap corruption and crashes during the daily RemoveJunkFolderRules maintenance process
  9. Antigen version 9 may display an inaccurate threshold for keyword hits as defined in the Minimum Unique Keyword Hits option in the Antigen Administrative console
  10. Antigen for Exchange version 9 generates lots of LDAP queries causing e-mail to queue
  11. The GetEngineFiles.exe process in Antigen version 9 may crash during an engine download, and this generates a Dr. Watson crash that references Bucket ID 1148118666, 665956571, or 920198427
  12. HTML-embedded viruses are not removed when you run a Manual scan

Détails des problèmes résolus dans le Service Pack


Remarque Sauf indication contraire, tous les correctifs sont répertoriés dans cette section s'appliquent aux produits suivants :
Antigen pour Exchange version 9
Antigen pour Exchange version 9 avec SP1
Antigen for SMTP Gateways version 9
Antigen for SMTP Gateways version 9 avec Service Pack 1

  1. Lorsque vous créez une liste de vidage de ver personnalisé dans Antigen pour Exchange version 9, les vers informatiques sont supprimés, mais pas purgés
    Symptômes
    Lorsque vous créez un ver personnalisé purger la liste comme décrit dans Guide de l'utilisateur Exchange Antigen for, les vers informatiques sont supprimés, mais ne sont pas purgés comme ils devraient être. Pour plus d'informations sur la façon de créer le ver personnalisé purger les listes, visitez le site Web de Microsoft à l'adresse suivante :
    http://technet.microsoft.com/en-us/library/bb914075.aspx
    Cause
    Ce problème se produit parce que l'option MaxCompressedFileInfections est également définie à zéro au lieu d'un nombre.

    Solution de contournement
    Pour contourner ce problème, modifiez l'option MaxCompressedFileInfections pour une valeur est supérieure à zéro.

    S'applique à
    Antigen pour Exchange version 9
    Antigen pour Exchange version 9 avec SP1
  2. Antigen ne détecte pas correctement certains messages SMIME
    Symptômes
    Antigen version 9 ne détecte pas correctement certains messages SMIME si le message SMIME a un type de contenu ou Content-disposition de «smime.p7m».
  3. Antigen peut détecter des fichiers Microsoft Office system 2007 comme contenant un virus de UnwritableCompressedFile
    Symptômes
    Les informations de détection suivantes sont enregistrées dans le fichier ProgramLog.txt.

    Exemple :
    INFORMATION: Realtime scan found virus: 
    Folder: *During Scanning* 
    Message: message name  
    File: Office 2007 file name - file name that matches file filter
    Incident: FILE FILTER= file filter detection
    State: Detected
    
    INFORMATION: Realtime scan found virus: 
    Folder: *During Scanning* 
    Message: message name
    File: Office 2007 file name
    Incident: UnwritableCompressedFile State: Removed
    
    exemple :
    INFORMATION: Realtime scan found virus: 
    Folder: *During Scanning* 
    Message: MessageName 
    File: Office2007FileName.docx->image4.jpeg 
    Incident: FILE FILTER= *.jpeg 
    State: Detected
    
    INFORMATION: Realtime scan found virus: 
    Folder: *During Scanning* 
    Message: MessageName 
    File: Office2007FileName.docx 
    Incident: UnwritableCompressedFile 
    State: Removed
    


    Cause
    Ce problème se produit car les fichiers de Microsoft Office 2007 contient des sous-fichiers qui peuvent correspondre à un filtre de fichier dans Antigen version 9. Ensuite, Antigen supprime les sous-fichiers et les remplace par le texte de suppression standard. Cela entraîne des fichiers Office 2007 être détecté comme un virus UnwritableCompressedFile.

    Remarque Un fichier Office 2007 contient plusieurs sous-fichiers. Ces sous-fichiers sont considérés comme faisant partie de la structure du fichier Office 2007.
  4. Antigen l'exclusion n'est pas ajoutée ou une erreur est générée lorsqu'un utilisateur essaie d'ouvrir une invitation de calendrier de système Office 2007
    Symptômes
    Dans certains cas Antigen dédit de responsabilité ne peut pas être ajouté à une invitation de calendrier d'Office 2007. Lorsque ce problème se produit, le destinataire d'une invitation de calendrier d'Office 2007 peut recevoir un message d'erreur au format RTF semblable au suivant s'affiche lorsqu'ils ouvrent l'invitation :
    Il n'y a pas de mémoire ou espace disque insuffisants pour terminer l'opération


    S'applique à
    Antigen pour Exchange version 9
    Antigen pour Exchange version 9 avec SP1
  5. AntigenService.exe le processus dans Antigen version 9 peut se bloquer, et cela génère un incident de Dr. Watson qui fait référence pot ID 792770311
    Symptômes
    Le processus de AntigenService.exe dans Antigen version 9 peut cesser de répondre, et cela génère un incident de Dr. Watson qui fait référence pot ID 792770311
  6. AntigenStarter.exe le processus peut se bloquer, et cela génère un incident de Dr. Watson qui fait référence pot ID 1051284231
    Symptômes
    Le processus de AntigenStarter.exe peut cesser de répondre, et cela génère un incident de Dr. Watson qui fait référence pot ID 1051284231.
  7. La liste de ver Antigen montre une version mise à jour de 0 sur le n?ud actif d'un serveur en clusters
    Symptômes
    Lorsque vous affichez la Version mise à jour de la liste de ver Antigen dans paramètres, Mises à jour de l'analyseur dans l'Administrateur Antigen, la version s'affiche en tant que 0.
  8. Service Antigen provoque une corruption de segment et tombe en panne pendant le processus de maintenance quotidien RemoveJunkFolderRules
    Symptômes
    Vous pouvez constater que le Service Antigen se bloque au autour de 2 heures chaque jour. Ainsi, les travaux d'analyse en cours à expirer. Le service ne récupère pas automatiquement, et le service reste enfoncée. Le courrier est analysé pas jusqu'à ce que le service est redémarré.

    S'applique à
    Antigen pour Exchange version 9
    Antigen pour Exchange version 9 avec SP1
  9. Version d'Antigen 9 peut afficher un seuil inexact pour les accès de mot clé comme défini dans l'option de correspondances minimales de mot clé unique dans la console d'administration Antigen
    Symptômes
    Dans la console Antigen sous Filtrer, mot clé, vous pouvez définir la valeur de Correspondances minimales de mot clé Unique Antigen utilise lors de la prise de l'action définie sur un message électronique. Dans certains cas, ce paramètre revient à un nombre qui correspond au nombre total de mots clés répertoriés dans la liste de filtres sélectionnée, au lieu du numéro défini par l'utilisateur.

    Cause
    Cette condition peut se produire si vous utilisez une version d'Antigen antérieure à Antigen version 9 avec le Service Pack 2.
  10. Antigen pour Exchange version 9 génère un grand nombre de messages électroniques de requêtes à l'origine de LDAP pour mettre en file d'attente
    Symptômes
    Files d'attente de messagerie peuvent se produire sur un serveur Exchange qui exécute Antigen pour Exchange version 9.

    Cause
    Ce problème peut se produire car un grand nombre de requêtes LDAP peut provoquer des threads RPC indisponible. Dans ce cas, le courrier vers la file d'attente.

    S'applique à
    Antigen pour Exchange version 9
    Antigen pour Exchange version 9 avec SP1
  11. GetEngineFiles.exe le processus dans Antigen version 9 peut se bloquer pendant le téléchargement d'un moteur, et cela génère un incident de Dr. Watson qui fait référence à l'ID de compartiment 1148118666, 665956571 ou 920198427
    Symptômes
    Sur un ordinateur qui exécute Antigen version 9, le processus de GetEngineFiles.exe peut se bloquer. En outre, un message d'erreur Dr. Watson qui a l'ID de compartiment de 1148118666, 665956571 ou 920198427 pour le processus de GetEngineFiles.exe est enregistré dans le journal d'application.
  12. Virus incorporé HTML ne sont pas supprimés lorsque vous exécutez une analyse manuelle
    Symptômes
    Un virus qui est incorporé dans les métadonnées .hmtl d'un message électronique Outlook peut ne pas être détecté lorsque vous exécutez une analyse manuelle, même avec la case à cocher Analyse du corps - manuelle est sélectionnée dans la page Options générales.

    Cause
    Ce problème se produit car l'analyse manuelle n'analyse pas correctement les métadonnées d'un message électronique Outlook. Avant le Service Pack 2, l'analyse manuelle analyse uniquement les données des virus.

    S'applique à
    Antigen pour Exchange version 9
    Antigen pour Exchange version 9 avec SP1

Problèmes connus

  • Si vous installez Antigen version 9.2.1097.50 en tant que mise à niveau sur un serveur où les valeurs DatabasePath et InstallPath ne sont pas les valeurs par défaut, les messages d'erreur semblables aux suivants peut s'afficher :
    Licences : Pourrait beaux pas ELI au chemin d'accès de ELI (% databasepath%\Engines\). À l'aide du chemin d'installation (% InstallPath %)
    SybLicense : Impossible de charger le fichier cab: (%InstallPath%)\EngineInfo.cab
    Si vous disposez d'un serveur qui a des valeurs qui sont différents de ceux par défaut pour DatabasePath et InstalledPath, vous devez manuellement extraire le fichier EngineInfo.cab à partir des fichiers d'installation et ajoutez une copie du fichier cab pour le serveur dans le dossier «% DatabasePath%\Engines» avant d'exécuter l'installation.

    Les valeurs de DatabasePath et InstalledPath se trouvent dans la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\Software\SybariSoftware\Antigen for Exchange
    Pour extraire le EngineInfo.cab à partir des fichiers d'installation, procédez comme suit :
    1. À l'invite de commandes, tapez la commande suivante et appuyez sur ENTRÉE :
      /X Setup.exe
    2. Dans la boîte de dialogue qui s'ouvre, fournir un chemin d'accès, puis cliquez sur OK.
    3. Après le fichier que Engineinfo.cab est extraite, copiez le fichier dans le dossier correct «% Database%\Engines».
  • Les mises à jour de signature anti-spam Cloudmark peuvent échouer lors du passage par l'intermédiaire d'un serveur proxy si l'authentification NTLM est activée. Ce problème s'est produite dans le Service Pack 2 pour Antigen version 9.0. Toutefois, il a depuis été résolu par Cloudmark dans une mise à jour de moteur.

Informations de téléchargement

Une version sous licence de cette mise à jour est disponible sur le site Web de Microsoft Volume Licensing Services (MVLS) à l'adresse suivante :
https://licensing.microsoft.com/eLicense/L1033/Default.asp
Une version d'évaluation est également disponible sur les pages Microsoft TechNet Web suivants :

Microsoft Antigen pour Exchange version 9.0 avec le Service Pack 2
http://go.microsoft.com/fwlink/?LinkId=156473

Microsoft Antigen for SMTP Gateways version 9.0 avec le Service Pack 2
http://go.microsoft.com/fwlink/?LinkId=156474

Conditions préalables

Il n'y a aucune condition préalable pour l'installation de ce service pack.

Propriétés

Numéro d'article: 971063 - Dernière mise à jour: lundi 30 novembre 2009 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Antigen 9.0 for Exchange Service Pack 2
  • Microsoft Antigen 9.0 for SMTP Gateways Service Pack 2
Mots-clés : 
kbmt fpe2010sweptdoesnotapply kbhotfixserver kbexpertiseadvanced kbhotfixrollup kbsurveynew kbfix KB971063 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 971063
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