Síntomas
Después de haber instalado el servicio de rol servidor de impresión en un equipo que ejecuta Windows Server 2008, puede utilizar una cuenta de usuario administrador para realizar determinadas tareas que están relacionadas con la impresión. Estas tareas incluyen la instalación locales de colas de impresión, de los puertos de impresión locales y de controladores de impresora local.
Causa
Una comprobación codificado de forma rígida impide que los usuarios del dominio utilizando la mayoría de las tareas que están relacionadas con la impresión.
Solución
Después de instalar esta revisión, tiene un nuevo
Ficha seguridad en las propiedades del servidor de impresión. En este
Ficha seguridad , puede utilizar la cuenta de administrador para asignar el permiso de usuario de dominio para realizar las tareas que están relacionadas con la impresión. Existen varias limitaciones después de instalar este hotfix. Estas limitaciones son las siguientes:
-
Un usuario delegado puede instalar a sólo los controladores de impresión ya están en el almacén de controladores.
-
Un usuario delegado no puede instalar a un controlador de impresión desde el almacén de controladores de forma remota.
-
Un usuario delegado no puede instalar a un controlador de impresión desde el almacén de controladores en una cola de impresión en clúster.
-
Un usuario delegado no puede instalar una cola de impresión de forma remota y no puede agregar una impresora de forma remota desde un equipo que está ejecutando Windows XP.
Nota: Si el usuario delegado usa un equipo que ejecuta Windows 7 o Windows Vista, el usuario delegado puede instalar una cola de impresión de forma remota y puede agregar una impresora de forma remota.
Nota: De forma predeterminada, un usuario delegado no tiene permiso para administrar las impresoras instaladas en el servidor de impresión. Sin embargo, después de asignar un permiso de usuario delegado al servidor de impresión, dicho usuario no requiere un permiso adicional para administrar las impresoras que se agregan posteriormente.
Información de la revisión
Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.
Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.
Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/contactus/? ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.
Revisiones importantes de Windows Vista y Windows Server 2008 se incluyen en los mismos paquetes. Sin embargo, sólo uno de estos productos puede aparecer en la página "Solicitud de revisión". Para solicitar el paquete de revisiones que se aplica a Windows Vista y Windows Server 2008, seleccione el producto que aparece en la página.
Requisitos previos
Para aplicar este hotfix, el equipo debe estar ejecutando uno de los siguientes sistemas operativos:
-
Windows Server 2008
-
Windows Server 2008 Service Pack 2 (SP2)
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información del registro
No es necesario realizar ningún cambio en el registro.
Información de archivo
La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Para todas las versiones basadas en x86 compatibles de Windows Server 2008
Nombre del archivo |
Versión del archivo |
Tamaño de archivo |
Fecha |
Hora |
Plataforma |
Requisito de SP |
---|---|---|---|---|---|---|
Localspl.dll |
6.0.6001.22467 |
637,440 |
10-Jul-2009 |
11:59 |
x86 |
SP1 |
Printui.dll |
6.0.6001.22467 |
873,472 |
10-Jul-2009 |
11:59 |
x86 |
SP1 |
Para todas las versiones compatibles basadas en x86 de Windows Server 2008 SP2
Nombre del archivo |
Versión del archivo |
Tamaño de archivo |
Fecha |
Hora |
Plataforma |
Requisito de SP |
---|---|---|---|---|---|---|
Localspl.dll |
6.0.6002.22169 |
624,128 |
10-Jul-2009 |
11:48 |
x86 |
SP2 |
Printui.dll |
6.0.6002.22169 |
873,472 |
10-Jul-2009 |
11:49 |
x86 |
SP2 |
Para todas las versiones basadas en Itanium de Windows Server 2008
Nombre del archivo |
Versión del archivo |
Tamaño de archivo |
Fecha |
Hora |
Plataforma |
Requisito de SP |
---|---|---|---|---|---|---|
Localspl.dll |
6.0.6001.22467 |
1,624,576 |
10-Jul-2009 |
11:56 |
IA-64 |
SP1 |
Printui.dll |
6.0.6001.22467 |
1,648,640 |
10-Jul-2009 |
11:57 |
IA-64 |
SP1 |
Para todas las versiones basadas en Itanium de Windows Server 2008 SP2
Nombre del archivo |
Versión del archivo |
Tamaño de archivo |
Fecha |
Hora |
Plataforma |
Requisito de SP |
---|---|---|---|---|---|---|
Localspl.dll |
6.0.6002.22169 |
1,624,576 |
10-Jul-2009 |
11:40 |
IA-64 |
SP2 |
Printui.dll |
6.0.6002.22169 |
1,648,640 |
10-Jul-2009 |
11:42 |
IA-64 |
SP2 |
Para todas las versiones basadas en x64 compatibles de Windows Server 2008
Nombre del archivo |
Versión del archivo |
Tamaño de archivo |
Fecha |
Hora |
Plataforma |
Requisito de SP |
---|---|---|---|---|---|---|
Localspl.dll |
6.0.6001.22467 |
793,088 |
10-Jul-2009 |
12:26 |
x64 |
SP1 |
Printui.dll |
6.0.6001.22467 |
987,136 |
10-Jul-2009 |
12:26 |
x64 |
SP1 |
Para todas las versiones compatibles basadas en x64 de Windows Server 2008 SP2
Nombre del archivo |
Versión del archivo |
Tamaño de archivo |
Fecha |
Hora |
Plataforma |
Requisito de SP |
---|---|---|---|---|---|---|
Localspl.dll |
6.0.6002.22169 |
774,144 |
10-Jul-2009 |
11:54 |
x64 |
SP2 |
Printui.dll |
6.0.6002.22169 |
987,136 |
10-Jul-2009 |
11:55 |
x64 |
SP2 |
Más información
Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
940724 miembros del grupo Usuarios avanzados y del grupo Operadores de impresión no pueden instalar a impresoras locales en un servidor miembro basado en Windows Server 2003
Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".