メンバー、または、印刷 Operators グループの Power Users グループのユーザーは Windows Server 2008 を実行しているサーバー上のローカル プリンターをインストールすることはできません。

文書翻訳 文書翻訳
文書番号: 971222 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Windows Server 2008 を実行しているコンピューターに、プリント サーバーの役割サービスをインストールするが、する使える管理者ユーザー アカウントのみ特定のタスクに関連する印刷を実行します。 タスクにはローカルの印刷キューのローカル印刷ポート、およびローカルのプリンター ドライバーのインストールが含まれます。

原因

ハードコーディングのチェックによって、ドメイン ユーザーは印刷に関連した作業のほとんどを使用できなくなります。

解決方法

この修正プログラム、インストールした後、プリント サーバーのプロパティの新しい セキュリティ タブするが必要。 [ セキュリティ ] タブのこの、管理者アカウントを使用印刷に関連したタスクを実行するのに、ドメイン ユーザーの権限を割り当てることができます。 この修正プログラムをインストールした後は、いくつか制限があります。 これらの制限は次のとおりです。
  • 委任されたユーザーは、印刷ドライバーだけをドライバー ストアに既にあるをインストールできます。
  • 委任されたユーザーできません印刷ドライバーをインストール、ドライバー ストアからリモート。
  • 委任されたユーザーで、クラスター化されたスプーラー ドライバー ストアから印刷ドライバーをインストールできません。
  • 委任されたユーザー リモート印刷キューをインストールできませんし、できません追加プリンター リモート Windows XP を実行しているコンピューターからします。

    メモ 委任されたユーザーは、Windows 7 または Windows Vista を実行しているコンピューターを使用、委任されたユーザー印刷キューをリモートでインストールでき、リモート プリンターを追加できます。
メモ 既定では、委任されたユーザーは、プリント サーバーにインストールされているプリンターを管理する権限がありません。 ただし、プリント サーバーに委任されたユーザー アクセス許可を割り当てると、そのユーザー必要はありません、後で追加されるプリンターを管理する追加のアクセス許可。

修正プログラムについて

マイクロソフトでは、この問題を修正する修正プログラムを提供しています。 ただし、ことを目的としたこの修正プログラムものですこの資料に記載されている問題のみを修正します。 この資料に記載されている問題が発生しているシステムにのみには、この修正プログラムを適用します。 この修正プログラムは、今後さらにテストを行う場合があります。 この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことを推奨します。

修正プログラムをダウンロードできる場合はこの資料の先頭に「修正プログラムのダウンロード」セクションです。 このセクションが表示されていない場合、は、修正プログラムを入手するにはマイクロソフト カスタマーサービス & サポートに問い合わせてください。

メモ 別の問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストを作成することが必要になる場合があります。 特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。 一覧については、完了マイクロソフト カスタマーサービス & サポートの電話番号のまたは個別のサービス要求を作成する、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/? ws=support
メモ 「修正プログラムのダウンロード」フォームには、修正プログラムが利用する言語が表示されます。 お使いの言語が表示されない場合、修正プログラムがその言語に対応しないのでは。

重要な Windows Vista と Windows Server 2008 の修正プログラムは、同じパッケージに含まれます。 ただし、「修正プログラムの要求」ページでこれらの製品の 1 つだけを表示することがあります。 Windows Server 2008 と Windows Vista の両方に適用される修正プログラム パッケージを要求するには、が、ページに記載されている製品を選択したします。

前提条件

いずれこの修正プログラムを適用するには、コンピューターする必要がありますかが実行されている以下のオペレーティング システムの。
  • Windows Server 2008
  • Windows Server 2008 の Service Pack 2 (SP2)

再起動の要件

この修正プログラムの適用後、コンピュータを再起動する必要があります。

レジストリについて

ために、レジストリを変更する必要はありません。

ファイル情報

この修正プログラムの英語版のファイル属性は次の表のとおりです。 日付およびこれらのファイルの時間を世界協定時刻で示されています (UTC)。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時刻の差を検索するには、コントロール パネルの [ 日付と時刻 タイム ゾーン タブを使用します。
サポートされているすべての x86 ベースの Windows Server 2008 x
元に戻す全体を表示する
ファイル名ファイルのバージョンファイル サイズ日付時間プラットフォームSP の必要性
Localspl.dll6.0.6001.22467637,44010-7 月-200911: 59 の範囲x86SP1
Printui.dll6.0.6001.22467873,47210-7 月-200911: 59 の範囲x86SP1
サポートされているすべての x86 ベースのバージョンを Windows Server 2008 の SP2 の x
元に戻す全体を表示する
ファイル名ファイルのバージョンファイル サイズ日付時間プラットフォームSP の必要性
Localspl.dll6.0.6002.22169624,12810-7 月-200911: 48x86SP2
Printui.dll6.0.6002.22169873,47210-7 月-200911: 49x86SP2
サポートされているすべてのバージョンの Windows Server 2008 Itanium ベース
元に戻す全体を表示する
ファイル名ファイルのバージョンファイル サイズ日付時間プラットフォームSP の必要性
Localspl.dll6.0.6001.224671,624,57610-7 月-200911: 5664SP1
Printui.dll6.0.6001.224671,648,64010-7 月-200911: 5764SP1
Itanium ベース バージョンの Windows Server 2008 の SP2 をサポートするすべての
元に戻す全体を表示する
ファイル名ファイルのバージョンファイル サイズ日付時間プラットフォームSP の必要性
Localspl.dll6.0.6002.221691,624,57610-7 月-200911: 4064SP2
Printui.dll6.0.6002.221691,648,64010-7 月-200911: 4264SP2
サポートされているすべての Windows Server 2008 の x64 ベース バージョン x
元に戻す全体を表示する
ファイル名ファイルのバージョンファイル サイズ日付時間プラットフォームSP の必要性
Localspl.dll6.0.6001.22467793,08810-7 月-200912: 26x64SP1
Printui.dll6.0.6001.22467987,13610-7 月-200912: 26x64SP1
サポートされているすべての Windows Server 2008 の SP2 の x64 ベース バージョン x
元に戻す全体を表示する
ファイル名ファイルのバージョンファイル サイズ日付時間プラットフォームSP の必要性
Localspl.dll6.0.6002.22169774,14410-7 月-200911: 54x64SP2
Printui.dll6.0.6002.22169987,13610-7 月-200911: 55x64SP2

詳細

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
940724印刷 Operators グループの Power Users グループのメンバーを Windows Server 2003 ベースのメンバー サーバーにローカル プリンターをインストールすることはできません。
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

状況

マイクロソフトとして認識していますこの問題を記載されているいるマイクロソフト製品の問題。

プロパティ

文書番号: 971222 - 最終更新日: 2009年8月3日 - リビジョン: 1.1
この資料は以下の製品について記述したものです。
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Server 2008 for Itanium-Based Systems
キーワード:?
kbfix kbqfe kbexpertiseadvanced kbhotfixserver kbautohotfix kbmt kbsurveynew KB971222 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:971222
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com