ID do artigo: 971224 - Última revisão: quinta-feira, 18 de junho de 2009 - Revisão: 1.0

Windows Vista Service Pack 2 e Windows Server 2008 Service Pack 2 não estão listados como plataformas com suporte no System Center Configuration Manager 2007 RTM

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Em sistemas baseados em Microsoft System Center Configuration Manager 2007 RTM, os seguintes produtos não estão listados como plataformas com suporte para distribuição de software, para o gerenciamento de atualização de software ou para gerenciamento da configuração desejada:
  • Windows Vista Service Pack 2 (SP2)
  • Windows Server 2008 Service Pack 2 (SP2)

Causa

Esse problema ocorre porque essas plataformas não foram incluídas no System Center Configuration Manager 2007 RTM como plataformas com suporte para distribuição de software, para implantação de atualização de software ou para gerenciamento da configuração desejada.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem o problema descrito neste artigo. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o Atendimento Microsoft e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve ter o System Center Configuration Manager 2007 RTM instalado para aplicar esse hotfix.

Requisitos de reinicialização

Você precisa reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes lançados anteriormente.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Adminui.Common.dll4.0.5931.1561,800,04031 De dezembro de 200723: 35x 86
Adminui.dcmproperties.dll4.0.5931.156366,42431 De dezembro de 200723: 35x 86
Baserc.dll4.0.5931.15658,71231 De dezembro de 200723: 35x 86
Basesql.dll4.0.5931.156196,45631 De dezembro de 200723: 35x 86
Basesvr.dll4.0.5931.1561,720,16831 De dezembro de 200723: 35x 86

Como Contornar

Para contornar esse problema, clique para selecionar a caixa de seleção this program can run em qualquer plataforma de configurações de programa de distribuição de software. Em seguida, clique para selecionar a caixa de seleção Todas as plataformas Windows de itens de configuração.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Depois de instalar esse hotfix, os seguintes produtos são adicionados como plataformas com suporte:
  • Windows Server 2008 Service Pack 2, IA-64 versão
  • Windows Server 2008 Service Pack 2, versão de 64 x
  • Windows Vista Service Pack 2, versão de 64 x
  • Windows Server 2008 Service Pack 2, x 86 versão
  • Windows Server 2008 Service Pack 2, x 86 versão
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
971223  (http://support.microsoft.com/kb/971223/ ) Windows Vista Service Pack 2 e Windows Server 2008 Service Pack 2 não estão listados como plataformas com suporte no System Center Configuration Manager 2007 Service Pack 1
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
971225  (http://support.microsoft.com/kb/971225/ ) Windows Vista Service Pack 2 e Windows Server 2008 Service Pack 2 não estão listados como plataformas com suporte no Systems Management Server 2003 Service Pack 3
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft System Center Configuration Manager 2007
Palavras-chave: 
kbmt kbautohotfix kbexpertiseinter kbsurveynew kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB971224 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 971224  (http://support.microsoft.com/kb/971224/en-us/ )