Los Exchange Server 2007 usuarios intermitentemente no pueden tener acceso a información de disponibilidad del usuario de Exchange Server 2003 en Office Outlook 2007

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Síntomas

Tenga en cuenta la situación siguiente:
  • En un entorno mixto de Microsoft Exchange Server 2003 y Microsoft Exchange Server 2007, tiene más de un grupo administrativo. Las conexiones de red entre estos grupos administrativos son baja ancho de banda.
  • Se ha programado la replicación de carpetas pública entre grupos administrativos.
  • Un usuario de Exchange Server 2007 crea una cita o una convocatoria de reunión en Microsoft Office Outlook 2007. A continuación, el usuario de Exchange Server 2007 invita a un usuario de Exchange Server 2003 para esta cita o reunión como asistente.
  • El Asistente de Exchange Server 2003 pertenece a un AG diferente sea el usuario de Exchange Server 2007.
  • El usuario de Exchange Server 2007 protege la disponibilidad de información en Office Outlook 2007.
En este escenario, el usuario de Exchange Server 2007 intermitentemente no puede tener acceso a disponibilidad del usuario de servidor de Exchange Server 2003 información.

Causa

Si un usuario en un grupo administrativo de Exchange Server 2007 solicita la información de disponibilidad para un usuario en un grupo administrativo de Exchange Server 2003, servicio de acceso de cliente (CAS) de Exchange Server 2007 utiliza a un proxy de servicio Web de Exchange (EWS). Por lo tanto, la solicitud puede utilizar la conexión de bajo ancho de banda con el grupo administrativo de Exchange Server 2003. En este caso, la disponibilidad de información puede estar no disponible intermitentemente a causa de la bajo ancho de banda de red.

Solución

Para resolver este problema, siga estos pasos:
  1. Instalar el paquete acumulativo de actualizaciones 2 para Exchange Server 2007 Service Pack 2 en Exchange Server servidor.
    972076Descripción del paquete acumulativo de actualizaciones 2 para Exchange Server Service Pack 2
  2. Busque el archivo Web.config en la carpeta siguiente:
    %ArchivosDePrograma%\Microsoft\Exchange Server\ClientAccess\exchweb\EWS
  3. Abra el archivo Web.config en el Bloc de notas y, a continuación, busque y agregue la siguiente línea entre la <appsettings>elemento y el</appsettings> elemento:
    <add key="UseLocalReplicaForFreeBusy" value="true" />

    Nota Si el valor de la clave "UseLocalReplicaForFreeBusy" es true, CAS de Exchange Server 2007 comprueba si hay una réplica para los usuarios de Exchange Server 2003 en un servidor de carpetas públicas local. Si hay una réplica, CAS de Exchange Server 2007 utiliza la réplica en lugar de una conexión WAN poco ancho de banda.
  4. Guardar el archivo Web.config y, a continuación, reiniciar Exchange Web Service en el servidor de Exchange 2007 server.
  5. Siga el mismo cambio en el archivo Web.config ubicado en:
    %ArchivosDePrograma%\Microsoft\Exchange Server\ClientAccess\OWA

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 971349 - Última revisión: viernes, 22 de enero de 2010 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2007 Service Pack 2 sobre las siguientes plataformas
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Palabras clave: 
kbmt kbsurveynew kbqfe kbfix kbexpertiseinter kbhotfixrollup KB971349 KbMtes
Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 971349

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