Um certificado. p7b não importa corretamente quando você tenta importá-la utilizando o Assistente para importação de certificados no MMC em um computador que esteja executando o Windows Server 2008 ou Windows Vista

Traduções deste artigo Traduções deste artigo
ID do artigo: 971510 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Em um computador que esteja executando o Windows Server 2008 ou Windows Vista, você tentar importar o certificado de formato. p7b, usando o Assistente para importação de certificados no Microsoft Management Console (MMC). No entanto, o certificado não importa corretamente. Quando esse problema ocorre, os seguintes sintomas pode aparecer:
  • O certificado importado não possui uma chave particular associada a ele.
  • O objeto de solicitação de certificado na solicitação de certificados armazene permanece.
  • O Assistente de importação de certificados conclui sem exibir quaisquer erros.

Causa

Esse problema ocorre porque,. p7b formato certificados não são decodificados corretamente quando você importa certificados de formato. p7b do Assistente para importação de certificados no MMC.

Resolução

Para resolver esse problema, importe o certificado usando o comando certreq - aceitar em vez de usar o Assistente para importação de certificados no MMC.

Exemplo:
certreq - aceitar Certificate.p7b

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Propriedades

ID do artigo: 971510 - Última revisão: terça-feira, 21 de julho de 2009 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Web Server 2008 R2
  • Windows Web Server 2008
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbtshoot kbexpertiseinter KB971510 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 971510

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com