Video frames are not displayed in Office Communicator 2007 R2 on a Windows XP-based computer

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Article ID: 971846
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Symptoms

If the QoSEnabled registry key is set to 1 on a computer that is running Windows XP, video frames are not displayed in Microsoft Office Communicator 2007 R2.

Note This problem does not occur when one of the following conditions is true:
  • The QoSEnabled registry key is set to 0.
  • You use Microsoft Office Communicator 2007.

Cause

This problem occurs because the values of the TokenRate parameter and the TokenBucketSize parameter are altered.

Resolution

To resolve this issue, apply update the update that is described in Microsoft Knowledge Base (KB) article 969695: For more information, click the following article number to view the article in the Microsoft Knowledge Base:
969695 Description of the Communicator 2007 R2 hotfix rollup package: June 2009

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 971846 - Last Review: June 21, 2014 - Revision: 2.0
Keywords: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbprb KB971846

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