Message d'erreur lorsque vous ajoutez un utilisateur à Microsoft Dynamics CRM 4.0 à partir d'un domaine approuvé parent: «vous essayez de créer un utilisateur avec une connexion au domaine qui n'existe pas. Sélectionnez une autre connexion au domaine et réessayez»

Traductions disponibles Traductions disponibles
Numéro d'article: 972033 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'ajouter un utilisateur à Microsoft Dynamics CRM 4.0 à partir d'un domaine approuvé parent, vous recevez message d'erreur suivantes :
Vous tentez de créer un utilisateur avec une connexion au domaine qui n'existe pas. Sélectionnez une autre connexion au domaine et réessayez.
En outre, un message d'erreur semblable au suivant est enregistré dans le journal de suivi de plate-forme Microsoft Dynamics CRM :
>Impossible d'obtenir le nom DNS du domaine < nom du domaine parent >: System.NET.Sockets.SocketException : non telle ordinateur hôte est connu
>à System.Net.Dns.GetAddrInfo (nom de chaîne)
>à System.Net.Dns.InternalGetHostByName (hostName String, Boolean includeIPv6)
>à System.Net.Dns.GetHostEntry (String hostNameOrAddress)
Ce problème se produit si Microsoft Dynamics CRM est dans un domaine enfant ne possède pas le catalogue global (GC).

Cause

Ce problème se produit car Microsoft Dynamics CRM est dans un domaine enfant ne possède pas le catalogue global.

Résolution

Ce problème est résolu dans le dernier correctif cumulatif cumulatif pour Microsoft Dynamics CRM 4.0. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
949256Mises à jour de Microsoft Dynamics CRM 4.0 et les correctifs

Propriétés

Numéro d'article: 972033 - Dernière mise à jour: jeudi 27 août 2009 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Dynamics CRM 4.0
Mots-clés : 
kbmt kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB972033 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 972033
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com