ID do artigo: 972035 - Última revisão: terça-feira, 2 de junho de 2009 - Revisão: 1.0

Jogos fazer não inicialização de vista Menu Iniciar

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo
Fonte: Suporte da Microsoft

PUBLICAÇÃO RÁPIDA

OS ARTIGOS DE PUBLICAÇÃO RÁPIDA FORNECEM INFORMAÇÕES DIRETAMENTE DE DENTRO DA ORGANIZAÇÃO DE SUPORTE DA MICROSOFT. AS INFORMAÇÕES CONTIDAS NESTE ARTIGO FORAM CRIADAS EM RESPOSTA A TÓPICOS NOVOS OU EXCLUSIVOS OU DESTINAM-SE A COMPLEMENTAR OUTRAS INFORMAÇÕES DA BASE DE DADOS DE CONHECIMENTO.

Sintoma



Em um computador Windows Vista que parece ter o Microsoft Games carregado, iniciando um jogo (como o FreeCell) do ? Menu Iniciar ? > ? todos os programas ? > ? jogos ? menu não inicia o jogo.

Causa

Jogos de caixa de entrada não são totalmente instalados no sistema.

Resolução



Há dois métodos para resolver esse problema.

Método 1

Este método envolve desativando o recurso de jogos e em seguida, fazer.

1. No Menu ' Iniciar ' selecione Painel de controle. No painel de controle, selecione 'Programas'. Próximo seleção "Ativar recursos do Windows ativado ou desativado"

2.Clique Desativar jogos clicando-se a caixa ao lado de jogos. Isso removerá a seleção da caixa.  Selecione 'OK'. Selecione reiniciar para reiniciar seu sistema.

3. No Menu ' Iniciar ' selecione Painel de controle. No painel de controle, selecione 'Programas'. Próximo seleção "Ativar recursos do Windows ativado ou desativado"

4. Ative em jogos clicando-se a caixa ao lado de jogos. Isso adicionará a seleção da caixa.  Selecione 'OK'. Selecione "Reiniciar" para reinicializar o sistema.

Os jogos agora deverá iniciar corretamente do Menu Iniciar.

Método 2

1. No Menu Iniciar, em Acessórios, direito clique em "Prompt de comando"para"Executar como administrador".

2. No prompt de comando, digite

Iniciar /wait ocsetup InboxGames

Isso pode levar vários minutos para ser concluída.  Depois que o comando for concluído, você retornará ao prompt de comando.  Este comando não retorna uma mensagem.

Você precisará reinicializar o sistema para concluir este método manualmente.

Os jogos agora devem começar corretamente da seção jogos de Menu Iniciar.

 

AVISO DE ISENÇÃO DE RESPONSABILIDADE

A MICROSOFT E/OU SEUS FORNECEDORES NÃO FAZEM DECLARAÇÕES NEM GARANTIAS SOBRE A COMPATIBILIDADE, CONFIABILIDADE OU EXATIDÃO DAS INFORMAÇÕES CONTIDAS NOS DOCUMENTOS E GRÁFICOS RELACIONADOS PUBLICADOS NESTE SITE (OS ?MATERIAIS?) PARA QUALQUER FINALIDADE. OS MATERIAIS PODEM CONTER IMPRECISÕES TÉCNICAS OU ERROS TIPOGRÁFICOS E PODEM SER REVISADOS A QUALQUER MOMENTO SEM AVISO PRÉVIO.

NA EXTENSÃO MÁXIMA PERMITIDA PELA LEGISLAÇÃO APLICÁVEL, A MICROSOFT E/OU SEUS FORNECEDORES SE ISENTAM DE TODAS AS DECLARAÇÕES, GARANTIAS E CONDIÇÕES, SEJAM EXPRESSAS, IMPLÍCITAS OU LEGAIS, INCLUINDO, MAS SEM LIMITAÇÃO, DECLARAÇÕES, GARANTIAS OU CONDIÇÕES RELACIONADAS À TITULARIDADE, NÃO-VIOLAÇÃO, CONDIÇÃO SATISFATÓRIA OU QUALIDADE, COMERCIALIZAÇÃO E ADEQUAÇÃO A UM PROPÓSITO ESPECÍFICO, COM RELAÇÃO AOS MATERIAIS.

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbrapidpub KB972035 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 972035  (http://support.microsoft.com/kb/972035/en-us/ )