Problemas ocorrem após você recuperar Windows Home Server usando uma recuperação de servidor DVD que tenha Power Pack 2 integrado

Traduções deste artigo Traduções deste artigo
ID do artigo: 972421 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Você tiver um servidor base que está executando o Windows Home Server Power Pack 2, e você gostaria de recuperar seu servidor com base a uma DVD de recuperação do servidor. Considere o seguinte cenário:
  • Você pode recuperar Windows Home Server usando uma recuperação de servidor DVD que tenha Power Pack 2 integrado.
  • Você reiniciar o servidor primário depois de concluir a recuperação de servidor.
Nesse cenário, você enfrentar os seguintes problemas:

problema 1

Não é possível iniciar o console do Windows Home Server do servidor doméstico ou da área de trabalho remota.

problema 2

Os clientes não podem se conectar a servidor base para acessar arquivos compartilhados.

Causa

Windows Home Server possui um recurso para poder recuperar o servidor primário. Um bug foi descoberto que relacionadas a como o Windows Server Power Pack 2 gerencia a recuperação de servidor. Após a recuperação de servidor, uma verificação nas pastas de compartilhamento de falha e faz com que os problemas que são descritos na seção "Sintomas".

Resolução

Para evitar esses problemas, você deve instalar esta atualização no servidor de base antes de tentar recuperar Windows Home Server.

Verifique se você instalou essa atualização em seu servidor primário antes de começar a recuperar Windows Home Server. Para verificar se você instalar esta atualização, execute estas etapas:
  1. Inicie o Windows Home Server Console.
  2. Clique em configurações e, em seguida, mova para a página de recursos .
  3. Na seção Informações de versão , verifique se Windows Home Server Gerenciador de armazenamento tem o número de versão 6.0.2030.13.
Se esta atualização está instalada, você pode agora com êxito recuperar Windows Home Server.

Atualizar informações

Esta atualização está disponível no Windows Update.

Pré-requisitos

Para aplicar essa atualização, você deve ter o Windows Home Server Power Pack 2 instalado no seu servidor doméstico, bem como atualizar 963032.

Requisitos de reinicialização

Você precisa reiniciar o servidor primário depois de aplicar esta atualização.

Informações sobre a substituição do hotfix

Esta atualização não substitui outros hotfixes lançados anteriormente.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Qsm.exe6.0.2030.13522,08827-Jul-200915: 26x 86
Whsarch.exe6.0.2030.1364,36827-Jul-200915: 26x 86

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684 Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 972421 - Última revisão: quinta-feira, 24 de setembro de 2009 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Windows Home Server
Palavras-chave: 
kbmt kbexpertiseadvanced kbfix kbsurveynew kbqfe KB972421 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 972421

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com